Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   FireWire & USB Audio Interfaces (Mac) (http://duc.avid.com/forumdisplay.php?f=18)
-   -   Fast Track C400 in Catalina not working (http://duc.avid.com/showthread.php?t=408971)

Nicostar 03-19-2020 05:52 PM

Fast Track C400 in Catalina not working
 
Hi everywone, its there any chance to use the fast track c 400 in catalina? i use the latest drivers in the avid site, but no luck--doesnt work..any ideas?
Thanks a lot

JoelG 03-19-2020 06:31 PM

Re: Fast Track C400 in Catalina not working
 
There's a possible workaround that might be applicable in this thread: https://duc.avid.com/showthread.php?t=394263

But I dont have a Mac and havent tested it.

Joel

Nicostar 04-12-2020 06:34 PM

Re: Fast Track C400 in Catalina not working
 
Thanks Joel..but Doesnt Work in Catalina

roboman01 04-20-2020 06:39 AM

Re: Fast Track C400 in Catalina not working
 
I have High Sierra, with correct drivers. Updated the Security Update 2020-002 and now the Fast Track C400 Mixer shows its not streaming but I still have sound...Weird...

roboman01 04-20-2020 07:07 AM

Re: Fast Track C400 in Catalina not working
 
Nevermind...It will only show streaming when its streaming, duh...It works fine after the update...I was confusing myself with Hardware Connected with Streaming..

yatess 03-27-2021 04:10 AM

Re: Fast Track C400 in Catalina not working
 
I recently bought a new MacBook Pro that’s running Big Sur. My C400 worked great on my old MacBook Pro 2012 but it doesn’t work on my new Mac. When should I expect a driver update for Big Sur. A few years ago I had to reinstall my old iOS on my 2012 Mac because my C400 stopped working. Eventually there was a driver update and I updated my iOS. I won’t be installing an older iOS on my new Mac. My work-about is to use my old Zoom H4n as an interface.

JoelG 03-27-2021 07:21 AM

Re: Fast Track C400 in Catalina not working
 
I don't think there will be any new drivers for the C400. End of support for those was 2018. https://avid.secure.force.com/pkb/ar...-support-dates

Joel

yatess 03-27-2021 08:55 AM

Re: Fast Track C400 in Catalina not working
 
That’s too bad. I guess I’ll be buying a new interface. Considering a MixPre-3. I passed my old MacBook Pro 2012 to my 13 year old grandson so I guess he’ll get the C400 too.

albee1952 05-19-2021 03:05 PM

Re: Fast Track C400 in Catalina not working
 
Personally, I do not recommend M-Audio interfaces(for several reasons, and drivers are top of the list):o


All times are GMT -7. The time now is 01:45 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com