Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) (https://duc.avid.com/forumdisplay.php?f=17)
-   -   And Pro Tools Just CLOSES??? (https://duc.avid.com/showthread.php?t=142347)

MUSIKxDRUMR 07-20-2005 10:19 AM

And Pro Tools Just CLOSES???
 
I'm running Pro Tools 6.4 (with the CS9 update)... I was having tons of problems with PT, as ussual, so I just deleted it off my computer and decided to reload the program alltogether. After doing this Pro Tools will just close when I open a session. It doesn't even freeze, it just closes: Poof be gone! If someone has a recomendation, please help.

*A little history: The Program ran pretty much fine for about 1 year and now all the sudden this happens. I've done all the Recomended and Required settings to Windows, I've got the updates, etc. I've tried to get the program to open a session for a few days before I resorted to the user conference.

spkguitar 07-20-2005 10:39 AM

Re: And Pro Tools Just CLOSES???
 
Does it do it on all sessions or one specific session?

Can you create a new session?

MUSIKxDRUMR 07-20-2005 03:03 PM

Re: And Pro Tools Just CLOSES???
 
It does this on ALL sessions. I haven't tried to create a new session. As of this point in time, my hard drive is being cleaned out and reformated completely. Maybe this will help--

Joe Evans 07-21-2005 04:55 PM

Re: And Pro Tools Just CLOSES???
 
I have this problem at PT startup sometimes. It only seems to happen right at startup though. Once it's open I hardly ever have a glitch. I will click on the PT icon and see the initial PT startup screen and then BOOM, it's all gone. I hit it a second time and it opens fine...... This has actually been happening since I have been using PT with the 002r (since about 6.0 ish I think.) I don't recall this happening with the 001.


All times are GMT -7. The time now is 04:14 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com