Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (http://duc.avid.com/forumdisplay.php?f=15)
-   -   PT8 LE unhappy with GUID drive on G5 (http://duc.avid.com/showthread.php?t=256262)

jwolford 10-06-2009 07:04 PM

PT8 LE unhappy with GUID drive on G5
 
I was having problems playing back audio on a PPC G5 running Pro Tools 8. PT would play for a second then spit out the following errors in sequence:

-DAE Error -9060
-DAE Error -9031
-DAE Error -9060 (again)

then stop playing.

After trashing prefs, databases, rebooting the computer and the 003, a co-worker suggested I try playing back files from the desktop. Voila!

Knowing the drive that gave me trouble was healthy (I just zerored and techtooled it, and had just run Disk Utility on it) I checked the partition map formatting. Sure enough, it was formatted as GUID. Which SHOULD work fine as storage on PPC macs running 10.4 or later, just not as a boot volume. This was just for storage.

I formatted the drive, being sure to format it as "Apple Partition Map" and copied back the data. Now all is well.

Just thought I'd share in case someone else had this issue.

The system is:
PPC G5 Dual 2Ghz
4GB of RAM
OS 10.5.8
PT LE 8.01
003 Rack

fish_hoofs 10-07-2009 06:16 AM

Re: PT8 LE unhappy with GUID drive on G5
 
Interesting... Both my recording, sample library and OSX drives are GUID and Pro Tools 8 runs solid. Maybe it's a PPC thing? I'm not sure.

Concerttom 10-07-2009 08:46 AM

Re: PT8 LE unhappy with GUID drive on G5
 
Thassit. From General Troubleshooting thread:

Hard Drive Requirements - Pro Tools LE for Mac OS X
- If you are on a PowerPC (PPC) Mac, you cannot record to a GUID partitioned drive (which is typically the partition type for Intel based Mac boot/OS drives). You must reformat the drive as Apple Partition Map. APM formatted drives can be used for recording with both PPC and Intel based Macs.

jwolford 10-07-2009 11:23 AM

Re: PT8 LE unhappy with GUID drive on G5
 
Thanks for chiming in, I did not catch that. the part that was missing in the general troubleshooting and elsewhere was th 9060 and 9031 errors. I was not searching for GUID related posts or documents, but documents related to the errrors I was seeing.

Now I know.


All times are GMT -7. The time now is 01:17 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com