Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Pro Tools | First Discussion (https://duc.avid.com/forumdisplay.php?f=138)
-   -   PT-First with high Sierra? (https://duc.avid.com/showthread.php?t=396003)

LarsT 12-30-2017 04:07 AM

PT-First with high Sierra?
 
Hi,

I'm fairly new to both MAC and PT. I have searched the forum threads but I haven't been able to find anything useful about this issue:

I have just updated to osx high Sierra and to the latest version of PT first. Now I'm getting this error when starting up PT:


Could not complete your request because Assertion in "/Volumes/Development/212373/ProTools/AAE/Source/AAX/CFicAAXWidget.cpp", line 822.


I have uninstalled and reinstalled pro tools several times an deleted all relating folders I could find but still this error keeps occurring.

Can anyone tell me what's wrong? Is PT First not compatible with OSX HS?

Cheers
Lars

TNM 12-30-2017 01:08 PM

Re: PT-First with high Sierra?
 
Hi, I just went into my account and noticed that PT First is still at 12.8.2, whereas 12.8.3 is the first pro tools to be officially compatible with High Sierra.

I can't say for sure whether that's it, as i know of people using High sierra prior to 12.8.3.. and i CAN say i have had the occasional strange "assertion" error myself, but what you are saying just doesn't sound right at all.. are we talking bricked here as in PT doesn't work at all, or just the message that you can discard, then it works? If the latter, i would guess 12.8.3 will fix it..

I hope someone can jump in and help as i really don't know. Sorry i couldn't be of more assistance.


All times are GMT -7. The time now is 05:38 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com