Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Pro Tools 9 (https://duc.avid.com/forumdisplay.php?f=50)
-   -   PT9 No Audio (windows 7 laptop) Help please! (https://duc.avid.com/showthread.php?t=286124)

wuzlow 11-07-2010 05:55 PM

PT9 No Audio (windows 7 laptop) Help please! **SOLVED**
 
Hi guys and gals,

I've got a windows 7 laptop and I installed PT 9 on it fresh. I have ASIO4ALL installed on my laptop from when I had reaper on it.

Here is my dilemma. I can get PT 9 to open up just fine and play a session without any problems except for one. I can't hear the audio from my laptop speakers. If I uninstall the ASIO4ALL driver PT 9 says it can't find the audio device and to turn it on.

I don't have any kind of installed on my laptop other than whatever the factory speakers that came with it. Am I missing something here? I tried to configure ASIO4ALL and just can't get any audio to play.

Any help would be kindly appreciated! Thanks a lot,

Tom

wuzlow 11-08-2010 09:24 AM

Re: PT9 No Audio (windows 7 laptop) Help please!
 
Never mind, I figured it out!

Sharmel 11-08-2010 09:32 AM

Re: PT9 No Audio (windows 7 laptop) Help please!
 
Quote:

Originally Posted by wuzlow (Post 1696484)
Never mind, I figured it out!

Share?!? :o

albee1952 11-08-2010 09:39 AM

Re: PT9 No Audio (windows 7 laptop) Help please!
 
Yes, please share as ASIO4ALL ruins my system every time I install it.

wuzlow 11-24-2010 04:39 PM

Re: PT9 No Audio (windows 7 laptop) Help please! **SOLVED**
 
Sorry guys, I never saw that you two posted wanting to know how.

Well if anyone still needs help with it, this is what I found out.

When you have a Pro Tools session opened up, go to Setup -> I/O and click on the bus tab. Across the outputs 1 & 2 (on the left hand side) you should see your "audio device" listed. If you click on it I had two options to choose from...

Hp-Out 1-2 (Stereo)
Speaker/HP 1-2 (Stereo)

When I chose "Speaker/HP 1-2 (stereo)" I could hear everything from my laptop speakers.

The options could be different for you depending on what type of speaker system you have for your laptop. I have a Dell Vostro 3700 with windows 7 32 bit installed. So far, it's rock solid for me.

Also just a side note, I do have ASIO4ALL installed on my laptop as well, but I didn't change any settings with it during this process. Hope this helps!

Tom


All times are GMT -7. The time now is 11:00 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com