Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (https://duc.avid.com/forumdisplay.php?f=15)
-   -   Performance Question (https://duc.avid.com/showthread.php?t=182352)

RobyM 11-20-2006 02:31 PM

Performance Question
 
Hello Folks!

As a new (and excited) Mac user, I wanted to post my perf stats, and see if these seem about right, or perhaps my config could use some tweaking.

My Specs;
G5 Dual Core 2.3
3.5G RAM
160G WD SATA Drive as dedicated audio Drive.

-On a current song I have 4 vox tracks, 3 Gtr tracks, 1 bass track, 1 Piano track
-I'm running EZDrummer in multi-channel mode - which takes 8 MIDI tracks
-I'm also running Stylus RMX on another 4 MIDI tracks

For my sends (aux stereo busses) I have:
3 Reverbs (each running an instance of IR-1 Efficient)
2 Delays (Supertaps, PSP84)
4 Compressors(RComp on each)

The total is about 33 tracks in this session.

On almost every audio track I'm also running RenQ4, and an additional compressor on some (PSP VintageWarmer for main Vx, RComp on guitars, snare, bassdrm etc)

I find that I'm pretty much maxing out the G5 running at 99% CPU limit for RTAS processors and H/W buffer at 512.
Which is still a lot more running than I had with my PC - but I was wondering if this sounds like about the right kind of performace for my rig.


Any comments/feedback would be really appreciated. Also if you guys use some sort of measuring stick for perf, I'd love to know about it!

thanks is advance,
RM

-woops, I'm running PTLE 7.1.cs10


All times are GMT -7. The time now is 08:08 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com