Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Licensing & Accounts (https://duc.avid.com/forumdisplay.php?f=143)
-   -   iLok License Manager - weirdness after license surrenders [SOLVED] (https://duc.avid.com/showthread.php?t=384678)

originalscottyg 09-29-2016 01:43 PM

iLok License Manager - weirdness after license surrenders [SOLVED]
 
Using the latest version of iLok License Manager, I updated multiple Pro Tools HD licenses that I manage (inside 1 account) by surrendering the existing bundles and transferring the new Perpetual + Digilink I/O bundle onto each iLok, in each room at our facility. Everything went fine and the iLoks are working fine. I only updated to 12.6 on one test rig and it was also working fine.

But, logging into the ILM in each room started showing very strange results. Some of the new bundles were still in available, not on the iLoks, and still requiring license surrenders, while the old licenses were listed under unavailable, because they had already been surrendered. Logging in on each system showed a different number of available licenses in the same account. All the while all the iLoks seemed to be working fine.

I started a case with iLok and it turns out that the local caches in the ILM were corrupted. As instructed, I went to Preferences>Licences and clicked on the button "Remove account data saved on computer" and clicked apply and OK. After signing out and signing back in, everything seems to be ok.

Hoping this will save somebody else from having the heart attack that I had yesterday.

Matts 05-03-2017 04:04 AM

Re: iLok License Manager - weirdness after license surrenders [SOLVED]
 
This saved my day! Thanks!

-matts


All times are GMT -7. The time now is 01:56 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com