Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (https://duc.avid.com/forumdisplay.php?f=15)
-   -   Issues with installing Mbox 1 drivers (https://duc.avid.com/showthread.php?t=415198)

illkemist 05-01-2021 06:38 PM

Issues with installing Mbox 1 drivers
 
Hey guys I need some help. I'm running 2 MacBook Pros - One on Mavericks 9.4.5 and the other on Big Sur 11.2.2

I can't get my Mbox 1 (Original) to work with either. Not a surprise with Big Sur, as it's a pretty old interface and there is no claim it is supported on the drivers download page, but annoying with Mavericks. I just want to have a working interface with either one of my computers.

For my 9.4.5 computer I seem to have an interface pop up in settings but it just says 'Hardware not connected' though all the lights are on on the interface. Using the latest driver version.

Can anyone help me with this?

And will Big Sur ever support the Mbox 1?

Thanks everyone.

illkemist

JFreak 05-01-2021 06:58 PM

Re: Issues with installing Mbox 1 drivers
 
Hi, welcome to the community.

Original mBox was discontinued in 2005 and final PT that supported it was 8.0.1

JFreak 05-01-2021 07:00 PM

Re: Issues with installing Mbox 1 drivers
 
Quote:

Originally Posted by illkemist (Post 2601047)
will Big Sur ever support the Mbox 1?

Absolutely no chance

JFreak 05-01-2021 07:02 PM

Re: Issues with installing Mbox 1 drivers
 
Quote:

Originally Posted by illkemist (Post 2601047)
all the lights are on on the interface

It only means it powers up. Unless you have a combination of operating system and drivers that work with the device you are out of luck. Your situation is like having an iPhone that boots up but your SIM card does not talk to the network.

illkemist 05-01-2021 07:37 PM

Re: Issues with installing Mbox 1 drivers
 
What a waste of hardware. Thanks everyone. Looks like the only thing the Mbox 1 is good for is 2 standalone preamps if you go through this process here https://www.zachpoff.com/resources/d...tandalone-mod/

Oh well, time to spend some money

Ben Jenssen 05-02-2021 08:19 AM

Re: Issues with installing Mbox 1 drivers
 
I had a original mbox on a Lion OS mac running a few years after its end of support, by using a 3rd party driver from these guys:
Usbaudio

I think they still have it and you can get a demo.



But of course, put a little extra money in and get a modern interface. They sound SO much better these days.

illkemist 05-03-2021 06:01 AM

Re: Issues with installing Mbox 1 drivers
 
that driver doesn't work with Big Sur or mavericks sigh, I used it myself on an older OS actually

JFreak 05-03-2021 06:25 AM

Re: Issues with installing Mbox 1 drivers
 
Quote:

Originally Posted by illkemist (Post 2601157)
that driver doesn't work with Big Sur or mavericks sigh, I used it myself on an older OS actually

Sadly the original mBox can only be used as doorstop nowadays. Unless you have very old computer...

LukeT 12-30-2021 03:00 AM

Re: Issues with installing Mbox 1 drivers
 
Hello I need windows 10 32 bit driver for mbox 1,can you send me link to download it?I used USB asio 2.8.40 driver before and it worked,but meanwhile I deleted it accidently.

JFreak 12-30-2021 03:01 AM

Re: Issues with installing Mbox 1 drivers
 
My god there is zero point zero chance to get mBox1 to work on W10


All times are GMT -7. The time now is 03:55 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com