Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Pro Tools 10 (https://duc.avid.com/forumdisplay.php?f=91)
-   -   Consolidation problem (https://duc.avid.com/showthread.php?t=356203)

The Weed 07-06-2014 11:38 AM

Re: Consolidation problem
 
I would try a Save Copy In, making sure a) you check copy all audio and b) that the folder/file is saved to a hard drive that is R in the workspace. This should put any audio files that are scattered all in one place. Then open the new session and try to consolidate the tracks.

Cheers,

priorytools 07-06-2014 04:09 PM

Consolidation problem
 
Paybreaker… try checking : set up, disk allocation. It sounds to me like your tracks are assigned to different places. … short cut in the disk al' window, alt Click on a track ( this'll select all the tracks), then select folder from the drop down & nav' to your session folder. … now try your CDT.
:-)

paybreaker 07-09-2014 06:30 PM

Re: Consolidation problem
 
I'm gonna look if the tracks are assigned to different folders when I get back home. I'm Away this week. Spontaneously it feels lile they should just consolidate to their assigned folders (there are only two different folders that I use) as each track only have audio files from one of these folders which should also be the folder where the track specific data is located. Otherwise that thing about bussing it and recording it on new tracks seemed like a smart and easy solution if it won't work :-) I think I have room for that or otherwise at least for doing that with half of them at a time.

Thanks :-)

lapieuvre 06-27-2022 05:30 PM

Re: Consolidation problem
 
Quote:

Originally Posted by priorytools (Post 2169323)
Paybreaker… try checking : set up, disk allocation. It sounds to me like your tracks are assigned to different places. … short cut in the disk al' window, alt Click on a track ( this'll select all the tracks), then select folder from the drop down & nav' to your session folder. … now try your CDT.
:-)

Priorytools, thanks a lot ! Found this thread and fixed this problem.

Huge time saver


All times are GMT -7. The time now is 10:59 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com