Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Pro Tools M-Powered (Mac) (https://duc.avid.com/forumdisplay.php?f=27)
-   -   Newbie question - Pro Tools freezes when recording audio (https://duc.avid.com/showthread.php?t=257705)

dewartjr 10-25-2009 05:17 PM

Newbie question - Pro Tools freezes when recording audio
 
Hi,

I have been messing around Pro Tools for a week or so, and everything has been working fine. Then all of a sudden today I went to record an audio track (a guitar into a fast track pro) and it froze up for about 3-4 minutes and then it did start recording, but there was a hum coming from the guitar. Since then, I can't record audio at all without it freezing up for several minutes first. The only exception to this is on the project where this initially happened - there I can record audio as normal exactly once and then the freezing problem happens on any subsequent attempts. On any other project, it freezes on the first try. Also, the buzz is still there on the project where this first happened, but not on any others.

I'm using Snow Leopard with the 8.0.3 prerelease for Pro Tools. I'm using the 1.8.0 beta driver for the M-Audio Fast Track Pro. Does anyone have any ideas what this could be? I guess it could be the incompatibility with Snow Leopard, but it was working fine earlier so it makes me think maybe that one project left some kind of bad file on my computer or something... I tried reinstalling PT, but it didn't help. I'd greatly appreciate it if anyone has any ideas...

Robbie Hollywood 10-30-2009 04:10 PM

Re: Newbie question - Pro Tools freezes when recording audio
 
Sounds like it could be incompatibility or just typical Pro Tools operation. I've been using Pro Tools MP for three years. Issues like this on OSX are too common. I can't tell you how many times I've had to re-install this or that. My advice on this issue is take PT back and get the new Logic 9 or Logic 9 Express.

mindnoise 10-30-2009 10:27 PM

Re: Newbie question - Pro Tools freezes when recording audio
 
First check the troubleshooting thread at the top of this forum and follow the guidelines.

Second as you said 8.03 is a PREREALESE, that means this is a public betatesting which DOES include strange behaviour. The real version of 10.6 compatible PT is still in development.
And you are alos using a BETA driver for you FastTrack.

Honestly what do you expect?

best


All times are GMT -7. The time now is 03:22 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com