Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools TDM Systems (Mac) (http://duc.avid.com/forumdisplay.php?f=11)
-   -   help with hd 7.4 - nuendo mtc sync problem (http://duc.avid.com/showthread.php?t=249751)

peeweedrummer 07-09-2009 08:52 AM

help with hd 7.4 - nuendo mtc sync problem
 
Hi
I just upgraded my pt software from 6.9 to 7.4 and now im having a problem with mtc. im trying to sync pt to nuendo via mtc.

problem-
everything is running fine at first but after about 10 sec nuendo stops syncing with pt for about 2 sec. after this happens nuendo starts again but is now out of sync with pt.(its 2 sec behind).

is this a common bug in 7.4?

ps. i havent changed the nuendo settings at all just pt.

cheers steve

peterle 07-09-2009 09:03 AM

Re: help with hd 7.4 - nuendo mtc sync problem
 
"problem-
everything is running fine at first but after about 10 sec nuendo stops syncing with pt for about 2 sec. after this happens nuendo starts again but is now out of sync with pt.(its 2 sec behind)."

...is nuendo master or slave?
you said "nuendo stops syncing" ,
it stops sending mtc or stops playback or PT looses sync?
its not very clear what your setup is....

normally i use nuendo as slave to PT but i use MMC via an
midi cable which works very well.

peeweedrummer 07-09-2009 09:12 AM

Re: help with hd 7.4 - nuendo mtc sync problem
 
i want pt to be the master and nuendo to be the slave. ive done this many times and its worked great.
the prob is that nuendo looses sync 10 sec after it starts , so if i hit play on pt nuendo syncs fine but 10 sec in nuendo looses sync and pauses for a sec or 2. after this nuendo begins syncing again but now its 2 sec behind due to the pause.it doesnt matter where i am when i hit play it will happen after 10 sec.

all the settings are matched up in both computers. when i switch it from 30fps tp 24fps (on both computers) the pause in sync happens at around 8 sec from when i hit play.

peterle 07-09-2009 11:34 AM

Re: help with hd 7.4 - nuendo mtc sync problem
 
since i am on PT 6.41 (Mix not HD) and i use Nuendo 4
(which version you have?) i cannot say whats wrong.
normally i use MMC which works ...
did you installed the latest cs for PT 7.4 maybe there is
a problem..

regards


All times are GMT -7. The time now is 02:56 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com