Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Pro Tools | First Discussion (https://duc.avid.com/forumdisplay.php?f=138)
-   -   Pro Tools First crashing with Eleven Lite (https://duc.avid.com/showthread.php?t=416837)

rademusic 09-02-2021 07:07 AM

Pro Tools First crashing with Eleven Lite
 
Hi there,

I’ve been using some of the plugins I’d downloaded as part of my Pro Tools First M-Audio Edition which have worked fine, but once I downloaded Eleven Lite, PT kept freezing at the ‘scanning plugins’ bar upon launch. When I moved Eleven Lite out of the plug-ins folder, PT worked as normal again.

Update 10/1/2021: The above also happens with InTune in my plug-ins folder also.

I’ve tried:

- Optimising my Mac for Pro Tools as suggested here: https://avid.secure.force.com/pkb/ar...em_Preferences (except turn off Wifi because it needs it)
- Deleting the Pro Tools preferences folder and emptying the trash
- Uninstalling and reinstalling Pro Tools First
- Uninstalling and reinstalling Avid Link
- Uninstalling and reinstalling Avid Cloud Client Services

Since doing these, PT still freezes at startup with Eleven Lite in the plug-ins folder.

I read on the Pro Tools | First 2021.6 Read Me that “Purchased plug-ins are not loaded again if they are ever manually removed from the plug-ins folder (PT-202619)… Do not remove purchased plug-ins from the Plug-ins folder."

I haven’t moved Eleven Lite from the plug-ins folder since reinstalling. I've also checked out this thread https://duc.avid.com/showthread.php?...highlight=plug though I don't think you have to register the free Avid plugins with iLok License Manager? I didn't have to for the other plug-ins I downloaded that work.

I’m not sure what else I can do now so I’d appreciate your help!

Technical information:

MacBook Air (M1, 2020) 8GB RAM Big Sur 11.4
Pro Tools First version: 2021.6.0
Interface: M-Audio Fast Track USB - I know it doesn’t say it’s compatible but it still works and records in PT First just fine. Through a USB-C hub. Though the issue still occurs with neither the hub nor the interface connected.
M-Audio BX3 studio monitors

Thanks,
Seth

rademusic 10-01-2021 02:28 AM

Re: Pro Tools First crashing with Eleven Lite
 
Just an update, now the same problem occurs with InTune in my plug-ins folder also. Can anyone please help?


All times are GMT -7. The time now is 01:38 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com