Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Pro Tools 11 (https://duc.avid.com/forumdisplay.php?f=115)
-   -   Some key commands not working in PT 11.1.2 (https://duc.avid.com/showthread.php?t=350720)

hakofred 02-05-2014 06:57 AM

Some key commands not working in PT 11.1.2
 
I am New to this forum and is glad to be here. I have already been solving some issues by Reading useful threads here. Great forum!

I have upgraded from PT 10 to 11.1.2 recently.

My specs:
Imac late 2012 With i7 quad 3,1 ghz
8 gb ram
Mavericks 10.9.1
Mbox 3 generation With the latest driver for 1,9,1

I am not running PT 10 at the moment because of having upgraded to Mavericks.
Pro Tools is now running mostly without problems. Great performance and i think the 64 bit engine produce even better sound from plugins than With PT 10.

My problem:
Some of the key commands that i'm using a lot doesn`t work in PT 11.
The switch between Mix and Edit window, shift+ apple += is one of them.
When i hit the command i have to click the "window" first. Then the command Works. I have followed the recommandations for setting up the Imac for PT.

Anyone have any advice on this issue?

mesaone 02-05-2014 10:34 AM

Re: Some key commands not working in PT 11.1.2
 
"Command =" should work. I don't know why you're adding Shift into the equation.

hakofred 02-05-2014 10:54 AM

Re: Some key commands not working in PT 11.1.2
 
Because in my keyboard (wireless) the "=" is above "0" in the same button.

However i accidentially found that shift +command + `does it. Strange....


All times are GMT -7. The time now is 10:12 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com