Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (https://duc.avid.com/forumdisplay.php?f=15)
-   -   -6085 Error?? (https://duc.avid.com/showthread.php?t=202329)

teacherman 07-29-2007 03:56 PM

-6085 Error??
 
Just upgrade from an old MBox and PT 7.0 to new MBox Pro and PT 7.1.3.
IMac OSX 10.4.9.

Now, I get a -6085 error when attempting to record and/or playback.

Any clues to resolve this?

thanks.

Avid 07-29-2007 05:27 PM

Re: -6085 Error??
 
There are a number of possibilities, try the search tips from this Quick Link in the Support section:

DAE Errors & Search Tips
http://www.digidesign.com/index.cfm?...4&itemid=25511

That will bring up 34 search hits for 6085, including a couple that might apply:

http://www.digidesign.com/index.cfm?...4&itemid=23959
DAE -6085 errors with an Mbox 2 Pro during playback or record when the AC Adapter is plugged in
Using the AC adapter for the Mbox 2 Pro on a desktop computer can cause these errors. There are only two times the AC adapter should be used:

1) When connecting to a laptop computer.

2) When connecting to an iLink 6-to-4 pin FireWire cable (most common in laptops).
Unplugging the AC adapter and letting the Mbox receive power from the FireWire bus can resolve these errors.


And this one:
Limit the open ended Rec allocation found in the Setups> Preferences > Operations tab > limit to 10 mins

Also could occur if you are using an unsupported drive for record and playback, such as your internal drive or an unsupported type of FireWire drive.


All times are GMT -7. The time now is 01:47 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com