Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) (https://duc.avid.com/forumdisplay.php?f=17)
-   -   Laptop with battery works better? (https://duc.avid.com/showthread.php?t=191190)

Ford Prefect 03-01-2007 10:27 AM

Laptop with battery works better?
 
Hi everyone,
has anybody missed me?

Well, I think this time, I have tricky one: I use a Fujitsu-Siemens Amilo M3438, 2GHz, 1GB RAM, and, I know, with two to slow HDDs. But this won't be the issue here, because it was discussed else where in this forum (YEAH!!). One aspect discussed there is that due to the slow HDDs problems running PTLE (H/W buffer size issue) occurs.
Now I've read in a different thread, that battery usage with Dual Core laptops somehow increases the performance of PTLE. So, I tried it with my P4-laptop and ta da...! It worked for as long as the battery lasts without complaining (H/W buffer size at 1024 samples).

Once again: I do not like to discuss, how I can solve the H/W buffer size problem. I want to know, how I can find out the difference of the battery setup. And how I can make the laptop start in this "battery mode" with hanging on the electricity mains.

And after buying an external oxford firewire HDD and using the "battery" mode... Well, I should stop dreaming!


So long, and thanks for all the fish.


All times are GMT -7. The time now is 07:59 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com