Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) (http://duc.avid.com/forumdisplay.php?f=17)
-   -   PTS File Recovery (http://duc.avid.com/showthread.php?t=92443)

RuckusEnt 12-25-2003 10:28 PM

PTS File Recovery
 
Two days ago, I was recording with the 002r, and it stopped cold. I had to reboot, and my audio drive came back as if it was unformatted. After talking to myself very calmly, I decided to fix it. I was able to recover the files even though I had reformatted twice. Since I didn't have a big enough drive, I burned all 40gbs to cds. Talk about a boring Christmas eve. Anyway, now I am trying to make sure all the files play and can be pulled up. I am having several issues with relinking the files. Some files are great, others have audio mixups. I have two songs where halfway thru the track, it switches to another verse or other music from an entirely different artist. My main question is if I should always copy the cd file to the harddrive before opening it. I have done that, but I'm getting "wrong magic code errors", and missing audio files. Any advice or has anyoner gone thru a similar situation?

Cliffy_Boy 12-26-2003 05:22 AM

Re: PTS File Recovery
 
Files copied to a CD and then back to a hard drive may be Read Only. Right click the files in explorer and check their properties - if Read Only - uncheck it. Also go into Disk Allocation in PT Setups and make sure that the files for the session are being pointed to the new location.


All times are GMT -7. The time now is 06:04 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com