Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   MIDI (https://duc.avid.com/forumdisplay.php?f=20)
-   -   Digidesign MIDI i/o (https://duc.avid.com/showthread.php?t=417453)

justinhill 10-20-2021 02:37 AM

Digidesign MIDI i/o
 
I'm looking at a used Digidesign MIDI. Can anyone advise whether these things are still plug and play with modern Macs? Thanks!

sleshnyc@gmail.com 10-20-2021 05:50 AM

Re: Digidesign MIDI i/o
 
if you are talking about the midi io rackmount, it depends on what version of pt you are using. it does not work with pt 2021. it does work with 9 and 10. i don't know abut the rest. but google is your friend. it's not computer based it's pt version based.

justinhill 10-20-2021 05:57 AM

Re: Digidesign MIDI i/o
 
Quote:

Originally Posted by sleshnyc@gmail.com (Post 2616504)
if you are talking about the midi io rackmount, it depends on what version of pt you are using. it does not work with pt 2021. it does work with 9 and 10. i don't know abut the rest. but google is your friend. it's not computer based it's pt version based.

Thanks for the info. I am talking about that device. I know there's one working fine with PT 2019 at a studio I used to work at a lot but I can't remember what version of the o/s was on that Mac (Mojave I think...)

I assumed that if the MIDI was 'class-compliant', it wouldn't matter what version of Pro Tools was involved (or even if it was Pro Tools you were using), just as PT should work with any MIDI device that appears in Mac audio/MIDI setup. I'll check further.

JFreak 10-20-2021 06:12 AM

Re: Digidesign MIDI i/o
 
I don't have one so I can only guess, but I do know it is only a simple USB device, so if you get a one-channel USB MIDI device working in my most educated guess you should also get DigiDesign MIDI I/O working.


All times are GMT -7. The time now is 03:26 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com