Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Eleven Rack (https://duc.avid.com/forumdisplay.php?f=33)
-   -   Eleven Rack Drivers? (https://duc.avid.com/showthread.php?t=415108)

Vercingetorix 04-24-2021 08:45 AM

Eleven Rack Drivers?
 
Hello all,

Yesterday I received a reply about a possible solution to a problem I was having 2 years ago - better late than never I suppose :p - about dual monitoring.

Anywayz, they suggested that I download the latest driver which was made this year - shock of shocks. So I downloaded the driver and preceded to install it and I got an error:


Avid Eleven Rack Driver 1.1.12 (x64)
Setup Wizard ended prematurely
.....

Then I read the email a little more carefully and it said to, "Please remove/uninstall old drivers first before installing the new version".

And I said to myself how exactly do I do that!?! So can anyone please tell me how I go about killing off all traces of the Eleven Rack and registry locations because I don't exactly know where they reside. And there doesn't appear to be an Driver uninstall program anywhere.

Thankyou and Regards,
V.

Benoni 04-24-2021 01:21 PM

Re: Eleven Rack Drivers?
 
If you are on Windows you can uninstall the previous driver from Programs & Features.

Just look for 'Avid Eleven Rack Driver' and uninstall.

Vercingetorix 04-24-2021 06:10 PM

Re: Eleven Rack Drivers?
 
Thanks for the reply Benoni, surprised you are still here!!! Unfortunately it wasn't that easy, there was nothing listed in the Add/Remove programs to do with the Eleven Rack drivers which necessitated the question in the first place, I should've explicitly stated that. Luckily my brother found a workaround, it was listed in the Device Manager and uninstalled the 2 drivers listed there - it must've worked because Bias FX2 standalone wasn't picking up any input signal - didn't check the Eleven Rack editor or Pro Tools, I probably should have - it's just easier with Bias. Then I went and installed 1.1.11 drivers and guess what happened the Eleven Rack drivers appeared in the Add/Remove programs joy of joys. The signal was back in Bias FX2 and working correctly.

Now, I am about to Uninstall this driver: Done
Now, to install the 2021 variant 64 bit and:

Avid Eleven Rack Driver 1.1.12 (x64)
Setup Wizard ended prematurely
.....

So, obviously I am doing something wrong but I don't know what - any help would be greatly appreciated.

Warmest Regards,
V.

Vercingetorix 04-29-2021 10:33 PM

Re: Eleven Rack Drivers?
 
Bump.

Like I said any help getting the latest version of the drivers working would be greatly appreciated!

Benoni 04-30-2021 01:43 PM

Re: Eleven Rack Drivers?
 
Is your system fully compatible with the new driver?
https://avid.secure.force.com/pkb/ar...n-Rack-Drivers

Try uninstalling everything.

Head back into Device Manager and Show Hidden Items, and make sure all Eleven Rack entries are gone.

Try running Ccleaner, run the Registry Cleaner too.

Restart the computer with the 11R OFF.

Install driver.

Restart computer.

Plugin/turn on 11R.

Doesn't work - try another USB port.

If that doesn't work, you may have an incompatible system, or you may need to update some drivers or BIOS of your motherboard.

Vercingetorix 04-30-2021 04:46 PM

Re: Eleven Rack Drivers?
 
Thanks Benoni,

I did everything you said and the system must be incompatible - it does say Windows 10 and I'm still using windows 8.1.

I also tried disconnecting the 11R from the system at the USB, when I deleted the old drivers just to make sure there was nothing untoward happening, although there was a program running 11R monitoring, so, that required a restart, then put the newest drivers on, but, still didn't work.

Just for a lark a couple of minutes ago, I tried, installing the Eleven Rack driver 1.1.12 on another computer in the house with Win 10 and it went on just fine - checked the Eleven Rack Control Panel app and it said the driver was indeed 1.1.12, so, bugger!!!

ac30fan 05-08-2021 02:49 PM

Re: Eleven Rack Drivers?
 
Is this thread dead ?

Not for lack of trying on other threads, but is there any hope to get a response here on why I still encounter MIDI ERROR or COMMUNICATION ERROR, even after the driver update?


Sent from my iPad using Tapatalk

hurdy gurdy 05-08-2021 07:19 PM

Re: Eleven Rack Drivers?
 
Chiming in quick.. FWIW 2018 Mac mini here new drivers work great (of course) on Mojave but I had to follow JoeM's method to the letter (in a different post) to get it to work well in Catalina (don't try Big Sur erratic behavior with rack editor for me but everyone's YMMV?). Haven't tried on my MacBook Air though (Intel machines) BTW Avid thanks for releasing this driver great to have this hardware/software in the rack again. Hope everyone's well and good luck!

Len B


All times are GMT -7. The time now is 06:55 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com