Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) (https://duc.avid.com/forumdisplay.php?f=17)
-   -   Attempting to install 8.0.4b audio driver for Windows 7 MBox2 (https://duc.avid.com/showthread.php?t=263125)

j4callen 01-03-2010 12:21 PM

Attempting to install 8.0.4b audio driver for Windows 7 MBox2
 
Hello all!

Just installed the new Pro Tools update and upon attempting to also install the new beat audio driver for Windows 7, I am stopped and told an older audio driver exists and that I need to remove it to continue with the install. Unfortunately, I have no idea where this driver is or what it's called and I don't want to delete something else on accident.

Anyone out there able to point me in the right direction?

Thanks!

~ Jon

j4callen 01-03-2010 01:57 PM

Re: Attempting to install 8.0.4b audio driver for Windows 7 MBox2
 
Hmmm OK. I have been having buffer issues lately and was thinking the new audio drivers could help out with that?

Is that even possible? If not, I guess I will just stay with the drivers I have currently.

j4callen 01-03-2010 02:06 PM

Re: Attempting to install 8.0.4b audio driver for Windows 7 MBox2
 
Haha yeah. It's been one of those days.

ram130 01-27-2010 05:46 PM

Re: Attempting to install 8.0.4b audio driver for Windows 7 MBox2
 
Quote:

Originally Posted by j4callen (Post 1525714)
Haha yeah. It's been one of those days.

do you still have problems?


All times are GMT -7. The time now is 07:23 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com