Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Post - Surround - Video (https://duc.avid.com/forumdisplay.php?f=8)
-   -   AJA T Tap - sync all over the place (https://duc.avid.com/showthread.php?t=418625)

fork-media 01-18-2022 06:03 PM

AJA T Tap - sync all over the place
 
Hi

I'm running PT11.32 on Hi Sierra.

WHen I first start working in a project all is well. even after importing 90 mins of OMF ( say 16 tracks worth of chequer boarded dialog )

after I have been editing for a week it seems that the video sync just goes to crap. have to rewind. wait half a sec then it may well play in sync..

memory is at 50% in system usage currently.. late 2012 mac mini i7 16 gig ( maxed out ) dual SSD - video on its own SSD.

protools Quicktime server says unresponsive in the activity monitor

I have tried every driver from 14 -15/5.3

reichman 01-19-2022 06:52 AM

Re: AJA T Tap - sync all over the place
 
I've been using the AJA T-Tap (Thunderbolt 2 version) for many years, and that has not been my experience with it. But I did skip over PT11 and didn't start doing serious work with the T-Tap until the early versions of PT12. The Avid Video Engine has changed over time, so that might be the culprit. Measuring with a Syncheck, my T-Tap right now is pretty tight for the first 5 seconds of playback and then stabilizes, and is extremely tight after that for any length of playback. This is using DNx or ProRes video, of course. What codec are you using?

smurfyou 01-19-2022 03:13 PM

Re: AJA T Tap - sync all over the place
 
My experience is the same as Nathaniel. I've been using it for a couple of years and it has never given me a reason to think about it. It just works. Unlike the 5 Decklink cards I've used over the years.

fork-media 01-19-2022 04:57 PM

Re: AJA T Tap - sync all over the place
 
hey thats great news, and in fact why I went for T-Tap having heard the BM issues

confirm using DNxHD 36 - vids created by the free utility "MB_Convert2DNxHD_PT"


It was working, then it wasnt.

I tried trashing the prefs, no effect, reinstalled a few different AJA drivers.

went back to 14.02 as the memory requirements and machine specs are lower

things have improved a little, after I found some vid prefs it the prefs pain ( changed playback Latency to longest )

if I rewind as opposed to clicking on the time line. and wait a millisecond before pressing play ( and no preroll ). it *mostly* plays in sync..

not sure how to update the AVE - I'm on 11.3.2.

I was trying to download PE codecs from Avid, incase that was the issue - but wont download :( .

http://akmedia.digidesign.com/suppor...80780.dmg?ns=1

I might try ultimate, but then there's a whole lot of EUCON to update.. might screw me over if I want to come back to PT 11HD.

I might have to buy a 'new' mac - or maybe pick up a 2018 i7 I just saw on ebay - 32 Gigs of RAM, might wait for a 64 gig machine to show up...


All times are GMT -7. The time now is 05:42 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com