Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Pro Tools 2020 (https://duc.avid.com/forumdisplay.php?f=160)
-   -   Pro Tools hangs with Behringer x18 as the USB interface (https://duc.avid.com/showthread.php?t=417106)

soundboy35 09-20-2021 10:56 AM

Pro Tools hangs with Behringer x18 as the USB interface
 
I'm running PT 20.9.1.123 with an X18 as the USB interface, on Mojave 10.14.6

I'm having issues, specifically when launching/quitting Pro Tools. Pro Tools will hang indefinitely on launch and when quitting.

Is there a specific launch/quit order when using the X18 as an interface as far as which is launched/quit first? I seem to have better luck when launching PT, then launching the XAir app to sync the X18.

The X18 is connected USB and Ethernet to my Mac, in order to run the XAir app. I'm not using an iPad etc, to control the XAir app, so it's all controlled through the Mac.

Anyone else having this issue? I don't know if the issue is USB related or?

jeam25 09-20-2021 11:10 AM

Re: Pro Tools hangs with Behringer x18 as the USB interface
 
Hi i see that there is no USB oem driver on the mac side for that interface . So maybe a configuration problem ? How mac see the interface ? It is on the aggregate devices list ?

Maybe trying with aggregate and alone ( if possible ) Also , this thing happen using the built in audio as PT playback or just with the berhinger ?

Sent from my SM-G991U using Tapatalk

soundboy35 09-20-2021 11:28 AM

Re: Pro Tools hangs with Behringer x18 as the USB interface
 
Quote:

Originally Posted by jeam25 (Post 2614156)
Hi i see that there is no USB oem driver on the mac side for that interface . So maybe a configuration problem ? How mac see the interface ? It is on the aggregate devices list ?

Maybe trying with aggregate and alone ( if possible ) Also , this thing happen using the built in audio as PT playback or just with the berhinger ?

Sent from my SM-G991U using Tapatalk

Hi,
The X18 does show up in the Playback Engine list. I've only noticed the hang issue with the X18. I've set the default system audio to Internal Speakers.
I can try setting the PBE as Built In and Aggregate and see what happens, but I believe the hang only occurs when the X18 is the PBE device

soundboy35 09-20-2021 02:38 PM

Re: Pro Tools hangs with Behringer x18 as the USB interface
 
Quote:

Originally Posted by jeam25 (Post 2614156)
Hi i see that there is no USB oem driver on the mac side for that interface . So maybe a configuration problem ? How mac see the interface ? It is on the aggregate devices list ?

Maybe trying with aggregate and alone ( if possible ) Also , this thing happen using the built in audio as PT playback or just with the berhinger ?

Sent from my SM-G991U using Tapatalk

I've been able to narrow it down to the external router (which connects to the X18 only) as the issue. It's using the same IP address as the cable modem for some reason?
I'm not using an iLok cloud license or cloud storage/cloud collaboration?


All times are GMT -7. The time now is 07:33 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com