Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (https://duc.avid.com/forumdisplay.php?f=15)
-   -   MIDI sync problems with DIGI 002 rack (https://duc.avid.com/showthread.php?t=108671)

Keith Scott 06-16-2004 02:42 PM

MIDI sync problems with DIGI 002 rack
 
Hi All,

I just upgraded my home studio to Pro Tools 6.1.1 running off MAC OS X 10.2.8. I have an MPC 2000 XL as my sequencer. I set up Pro Tools AMS and labeled the MPC as my external device. When I hit "play" on Pro Tools, the only thing I hear is the MPC (drums). My keyboards are connected to the MIDI "outs" on the MPC and I also have a MIDI cable from the MIDI "out" of the DIGI 002 rack to my sequencer. If I plug my main keyboard back into the MIDI "in" of the MPC, everything works fine. That doesn't help me because I want to track all instruments and have them synchronized with Pro Tools. Can anyone help me with this ? I've set up Pro Tools as being the main with the MPC as a slave, I'm using MIDI clock for the MPC and Pro Tools, and my analog outs from the keyboards are assigned through the rear inputs. Any assistance would be greatly appreciated..... Thanks !

Power MAC G4
MPC 2000 XL
DIGI 002 rack
Motif-7
Proteus 2000
Roland XV-50
MIDISPORT 4x4 & EMAGIC MT4 MIDI interfaces. ( Not used at this point )


All times are GMT -7. The time now is 11:33 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com