Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Pro Tools HDX & HD Native Systems (Mac) (https://duc.avid.com/forumdisplay.php?f=94)
-   -   MTRX Studio Headphone Out - no sound (https://duc.avid.com/showthread.php?t=412373)

Jared_TL 10-23-2020 09:39 PM

MTRX Studio Headphone Out - no sound
 
I have gone through the manual and the forum and haven't found anything that is helping me diagnose my problem. I have DigiLink channels 1-2 routed to the DA Headphone (19-20) and can see signal on the Monitor output on the MTRX and on the headphone channels in Dadmon... the Headphone icon is green and I can turn up the volume.. but no sound (tried two sets of phones - both of which work - on Headphone Out 1 and 2). What am I missing????


Thanks!!!!

Jared_TL 10-24-2020 04:08 AM

Re: MTRX Studio Headphone Out - no sound
 
Duh - sample rate mismatch. My first thought was just to delete my question post - but maybe someone will search and find this and it will help them. Always, always check sample rate mismatch when there should be sound and there isn’t. In this case, you have to make sure the sample rate you have in your session matches what you have selected in Dadmon for the MTRX Studio.

creativecontrol 10-25-2020 11:12 AM

Re: MTRX Studio Headphone Out - no sound
 
Indeed. If using an HDX or HDN engine card with Pro Tools Ultimate -> I would highly recommend setting the "Adapt to" option in the Conf section of DADman to DigiLink 1. That way, when you change sessions with various rates the MTRX device will always change its clock rate to match the Pro Tools Session rate.


Jeff


All times are GMT -7. The time now is 11:32 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com