Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Pro Tools HDX & HD Native Systems (Mac) (https://duc.avid.com/forumdisplay.php?f=94)
-   -   Connection Issues with MTRX Studio (https://duc.avid.com/showthread.php?t=416460)

Ooptron 08-02-2021 08:04 PM

Connection Issues with MTRX Studio
 
I have some sort of a connection issue with my MTRX Studio which I received a month ago. I'm using a MacBook Pro (macOS Catalina) and connect to the MTRX Studio using an ethernet cable and a ethernet to USB-C dongle. Similar issues on my Mac Mini as well.

Whenever I switch on the MTRX Studio, it doesn't always connect reliably to the computer. The ethernet port lights don't turn on (I've tried both ports). It takes a couple of rounds of rebooting the unit and/or the computer for it to finally light up and connect. It then shows up in DADman correctly. Once connected it functions properly for hours.

Is there some issue with my unit or is there some sort of start up sequence to be followed? When I received the unit, I did update the firmware I believe.

Anyone else with similar problems?

creativecontrol 08-03-2021 06:00 AM

Re: Connection Issues with MTRX Studio
 
Greetings,

The MTRX Studio when powering up looks to get an IP address from a DHCP server. Best case scenario would be to add an Ethernet Router to provide IP addresses for your workstation + MTRX Studio + any other devices you might connect to it. If you don't care to do that, I would recommend at least assigning static IP addresses to the workstation and MTRX Studio, since relying on the self-assigned 169 addressing on the Mac can be dicey, especially depending on how you turn on all of your devices from cold. You can get to the network configuration from DADman via Settings > Device List > (IP Address) > Right-Click and access Network Settings - then set Configure to Manually. Here's a screen shot of that configuration page:

https://www.dropbox.com/s/5vumf96yhv..._Net.png?raw=1


Jeff

Ooptron 08-03-2021 07:49 PM

Re: Connection Issues with MTRX Studio
 
Hi Jeff,

Thank you so much for the quick response.

Ok, coming from a network noob, luckily today the IP showed up in the Device List. I tried setting it to manual and then the MTRX Studio rebooted, but when I try to connect, it gives an error trying to connect. The network settings only show the 'Main CPU' part now. I'm not really sure on what to enter for the IP address, Subnet mask and default gateway.

Is there a guide somewhere I could follow for this? I will eventually try and move it all to an ethernet router.

creativecontrol 08-04-2021 04:21 AM

Re: Connection Issues with MTRX Studio
 
Feel free to PM me and we can go through it.

best,


Jeff


All times are GMT -7. The time now is 04:24 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com