Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Avid S1, S3, Dock and Control App (https://duc.avid.com/forumdisplay.php?f=135)
-   -   S1 “key” commands not working (https://duc.avid.com/showthread.php?t=417766)

andybhoy 12-15-2021 12:31 AM

Re: S1 “key” commands not working
 
Hmm. Yeah I’m positive. (Though I am doubting myself now…).

When I loaded up config to see why they weren’t working - thought maybe with the update they’d been wiped - all the soft keys were still saved, so I’m sure that’s what I was using pre update.

I rarely used Eucon commands. Oh I had a punch in and out, snap to grid, open mixer as eucon functions. But yeah, just used soft keys for control etc.

You said earlier Eucon commands can’t hold? Has this always been the case? As I used to hold soft key “control” to cut and paste, zoom etc.

EddieJones 12-15-2021 08:47 AM

Re: S1 “key” commands not working
 
The EUCON Modifiers can hold...its the Keyboard ones that can't(hence they don't work on their own)

andybhoy 12-22-2021 03:14 AM

Re: S1 “key” commands not working
 
1 Attachment(s)
Quote:

Originally Posted by EddieJones (Post 2622671)
The EUCON Modifiers can hold...its the Keyboard ones that can't(hence they don't work on their own)

Hi Eddie, I’ve had another look in here. I can’t see “control” “shift” etc anywhere in Eucon control. As per photo? Now that soft keys don’t work, is this where I should be setting these keys now?

Really need to get these working please! Probably the keys I used most!

Thx mate.

EddieJones 12-22-2021 08:17 AM

Re: S1 “key” commands not working
 
This list of EUCON commands comes from Cubase. I'm not aware that they removed them but this is a Steinberg issue not Avid. Can you post on their forum and let me know what they say?

andybhoy 12-22-2021 10:54 AM

Re: S1 “key” commands not working
 
Quote:

Originally Posted by EddieJones (Post 2623366)
This list of EUCON commands comes from Cubase. I'm not aware that they removed them but this is a Steinberg issue not Avid. Can you post on their forum and let me know what they say?

I’m not sure steinberg have a command for just the “control” key but I’ll ask. Weird how it happened right after I uploaded the avid Eucon software. I haven’t touched Cubase.

They also don’t work in Mac OS anymore. I used to be able to hold shift and select multiple files within a folder for example, but can’t anymore - since updating Eucon to latest version. I don’t think Apple or steinberg will provide much help tbh, especially since it only happened after updating Eucon via the Avid site.

andybhoy 12-22-2021 11:00 AM

Re: S1 “key” commands not working
 
Quote:

Originally Posted by EddieJones (Post 2623366)
This list of EUCON commands comes from Cubase. I'm not aware that they removed them but this is a Steinberg issue not Avid. Can you post on their forum and let me know what they say?

This post - users seem to be having the same issues, but within PT.

https://duc.avid.com/showthread.php?...ight=Soft+keys

I’m to try the old drivers as advised within the thread, but leads me to believe it’s not a Steinberg bug.


All times are GMT -7. The time now is 02:42 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com