Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Avid S1, S3, Dock and Control App (https://duc.avid.com/forumdisplay.php?f=135)
-   -   EUCON 21.10.1 Released (https://duc.avid.com/showthread.php?t=417543)

cebolao 01-26-2022 07:32 AM

Re: EUCON 21.10.1 Released
 
so, any news about this bug?

it's kind of a show stopper when mixing dialogs for example

EddieJones 01-28-2022 09:51 AM

Re: EUCON 21.10.1 Released
 
Quote:

Originally Posted by cebolao (Post 2626515)
so, any news about this bug?

it's kind of a show stopper when mixing dialogs for example

I can't seem to repro this. What do you have this setting set to? Open Windows on Workstations when knobs assigned from Daw Click?

cebolao 01-28-2022 01:14 PM

Re: EUCON 21.10.1 Released
 
PM sent

Frank Kruse 02-10-2022 06:27 AM

Re: EUCON 21.10.1 Released
 
Plugins follow track selection seems to be broken in this release. (has been broken in earlier versions, then at some point worked, now seems to be broken again)
I press EQ on the S1. Channel strip pop up. I move selection to other track, EQ stays with the initial track.
Yes, "edit selection move up/down" is on.

Anything else I might be missing?

Thanks!

Frank.

EddieJones 02-10-2022 08:39 AM

Re: EUCON 21.10.1 Released
 
Quote:

Originally Posted by Frank Kruse (Post 2627736)
Plugins follow track selection seems to be broken in this release. (has been broken in earlier versions, then at some point worked, now seems to be broken again)
I press EQ on the S1. Channel strip pop up. I move selection to other track, EQ stays with the initial track.
Yes, "edit selection move up/down" is on.
.

This is working for me, the fact you say it sometimes works points to a setting changing. Can you post an image of your General settings?

Frank Kruse 02-10-2022 01:23 PM

Re: EUCON 21.10.1 Released
 
Quote:

Originally Posted by EddieJones (Post 2627744)
This is working for me, the fact you say it sometimes works points to a setting changing. Can you post an image of your General settings?

Thanks Eddie. Not working on 3 co-worker's rigs (running current EC and PT)"Sometimes" as in "it worked n older versions of EC in the past" but never worked in the current one for me.
Weird. I'll post a screen shot when I'm back in the morning.

Thanks

Frank.

Frank Kruse 02-11-2022 01:16 AM

Re: EUCON 21.10.1 Released
 
Here are my settings. Tried all sorts of other combos but no luck so far. Not working for my 2 co-workers either. They are on Artists with and without iPad. I have an S1 with tablet. Also attached: Digi surround panner.

I also disconnected the tablet entirely to rule that out but no change.

https://www.filemail.com/d/tfzbrdgrbmperiq

Frank Kruse 02-11-2022 04:25 AM

Re: EUCON 21.10.1 Released
 
OK, I figured it out. "open windows when knobs assigned..." needs to be set to Avid Control or channel mode knobs.

Confusing description but now the CS follows.

What's odd now is that the channel page will jump to the GROUP page when moving up and down the tracks in the session quickly. Might be a bug. Move up and down slowly it stays on the EQ page. Do it fast a couple of time it will jump to the group page at some point and stay there.



Thanks

Frank.

Lunazen 02-24-2022 06:42 PM

Re: EUCON 21.10.1 Released
 
Attempting to install EUCON_WorkstationUnifiedInstallMac_2021_10_1_29 to use with an iPad.

Unable to install. Every time I get a message "The Installation Failed" I have uninstalled (with prefs) and reinstalled, re-downloaded and still "The Installation Failed".

MacBook Pro, OS 10.14.6 (18G9323)
Current PT software

Apologies if I should post this elsewhere - been a member since 2011, user since 1996, but never posted myself!

Thanks in advance for any help.

EddieJones 02-24-2022 09:18 PM

Re: EUCON 21.10.1 Released
 
Quote:

Originally Posted by Lunazen (Post 2628734)
Attempting to install EUCON_WorkstationUnifiedInstallMac_2021_10_1_29 to use with an iPad.

Unable to install. Every time I get a message "The Installation Failed" I have uninstalled (with prefs) and reinstalled, re-downloaded and still "The Installation Failed".

MacBook Pro, OS 10.14.6 (18G9323)
Current PT software

Apologies if I should post this elsewhere - been a member since 2011, user since 1996, but never posted myself!

Thanks in advance for any help.

When is it failing? it sound like it is installing as you are then uninstalling?


All times are GMT -7. The time now is 08:00 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com