Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) (https://duc.avid.com/forumdisplay.php?f=17)
-   -   Bomb Factory update authorisation problems? (https://duc.avid.com/showthread.php?t=112697)

Michael Carpenter 08-05-2004 06:54 PM

Bomb Factory update authorisation problems?
 
Hi gang..

I've just recently downloaded the version 4.1.1 updates. I know that i need to 're-register' them with Digidesign, but haven't been able to find out how to do it. When i go to start up PT now, it asks to re-authorise them as the authorisations are not on my Ilok (the BF auths are). I go to Internet Activation and it tries but says 'Internet activation not available for this product'. Then when i cancel, PT crashes.

I know i now have a 30 day trial period to sort this out, but can someone talk me through the process of re-authorising my BF plugs? I've looked around to see whether there was any other talk on here and the answerbase, but i couldn't find anything.

Thanks in advance..

MC

Avid 08-05-2004 07:49 PM

Re: Bomb Factory update authorisation problems?
 
It varies a lot from case to case and plug-in to plug-in as to cost. You need to contact Digi Customer Service Administration directly.

You have to be already registered in the Bomb Factory Registration database, registered for Pro Tools 6, and you have to provide an iLok.com User ID.

Having looked at your registration in the BF Reg records, I'll send you a separate email with some of the details of your upgrade path. In your case, most will be free, but some are paid.

Michael Carpenter 08-05-2004 08:29 PM

Re: Bomb Factory update authorisation problems?
 
As an addition to this...

Whenever i hit 'try' to at least use the trial period, it tells me i need an Ilok to authorise. My ilok is installed, and we basically go through the authorisation process, even though i'm just 'trialling' it...

What a mess.. i'm going back to 3.70..

MC

Michael Carpenter 08-05-2004 09:03 PM

Re: Bomb Factory update authorisation problems?
 
I can't believe i'm replying to my own post again..

Digi tech support has indeed contacted me, and we're sorting it out now.

I can't tell you though, how fantastic it is to get emails from local and international tech support so quickly. I'm very impressed..

As you were..

MC


All times are GMT -7. The time now is 09:29 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com