Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Virtual Instruments (https://duc.avid.com/forumdisplay.php?f=29)
-   -   My Vi's are dropping the sound while editing - have to restart session. (https://duc.avid.com/showthread.php?t=309190)

YYR123 10-17-2011 02:16 AM

Deleted.......
 
Help setting up system to run VI's. / VI's sound dropping out.

Running 15 or 20 tracks......mostly VI's right now for the building blocks. I have BFD2, Structure (Bass) and xpand2 (guitar rythm). System usage is about 30%.

So while editing the midi i will loose the sound in the middle of editing notes.

Just plain stop......then I will have the pleasure of listening to some background 2 or 4 khz whine in the back ground. This happens when I actually hit the spacebar to start playback. But no midi audio from the playback from expand.

My structure will hang in there and continue to play the bass part....but the track that i am working on (xpand) will drop out all together.

So i was saving the session and closing and reopening the session and it would work fine.....but after doing that for about an hour it gets REAL LAME.

So i have my hardware buffer size at 512 CPU for RTAS is 3 (out of 4) and I have an 85% limit on those.

Do i need to - or can I make some kind of adjustments to the playback engine that will help me...... I am at Level 4 / Normal and I have the next one set at optimize for streaming audio from disks.

------------------------------------------------
Here is the Sandra
__________________________________________
***** Start of Report *****
--------------------------------------------------------------------------------

<<< Computer Overview >>>
--------------------------------------------------------------------------------

< Computer >
Model: System manufacturer System Product Name
Workgroup: WORKGROUP
Host Name: jdcdsktp
User: jdaniel

< Processor >
Model: AMD Phenom(tm) II X4 965 Processor
Speed: 3.41GHz
Cores per Processor: 4 Unit(s)
Threads per Core: 1 Unit(s)
Type: Quad-Core
Integrated Data Cache: 4x 64kB, Synchronous, Write-Back, 2-way,
Exclusive, 64 byte line size
L2 On-board Cache: 4x 512kB, ECC, Synchronous, Write-Back, 16-
way, Exclusive, 64 byte line size
L3 On-board Cache: 6MB, ECC, Synchronous, Write-Back, 48-way, 64
byte line size, 4 threads sharing

< Computer >
Mainboard: Asus M4A79T Deluxe
BIOS: AMI 3303 08/20/2010
Bus(es): ISA X-Bus PCI PCIe IMB USB FireWire/1394 i2c/
SMBus
Multi-Processor (MP) Support: No
Multi-Processor Advanced PIC (:Yes
Total Memory: 6GB DIMM DDR3

< Chipset >
Model: ATI (AMD) RD790 GFX Dual Slot
Front Side Bus Speed: 2x 2GHz (4GHz)

< Chipset >
Model: AMD F10h Athlon 64/Opteron/Sempron HT Hub
Front Side Bus Speed: 2x 2GHz (4GHz)
Total Memory: 6GB DIMM DDR3
Channels: 2
Memory Bus Speed: 2x 536MHz (1GHz)

< Memory Module(s) >
Memory Module: OCZ OCZ3P1333LV2G 2GB DIMM DDR3 PC3-8500U
DDR3-1066 (7-7-7-16 4-26-8-4)
Memory Module: OCZ OCZ3P1333LV2G 2GB DIMM DDR3 PC3-8500U
DDR3-1066 (7-7-7-16 4-26-8-4)
Memory Module: OCZ OCZ3P1333LV2G 2GB DIMM DDR3 PC3-8500U
DDR3-1066 (7-7-7-16 4-26-8-4)

< Video System >
Video Adapter: NVIDIA GeForce 8400 GS (8 SM4.0 1.4GHz, 512MB
DDR2 528MHz 64-bit, PCIe 2.00 x16)

< Graphics Processor >
OpenCL Processor: NVIDIA GeForce 8400 GS (8SP 1C 1.4GHz, 512MB
DDR2 528MHz 64-bit)
Compute Shader Processor: NVIDIA GeForce 8400 GS (8SP 1.4GHz, 512MB
DDR2 528MHz 64-bit)
CUDA Processor: NVIDIA GeForce 8400 GS (8SP 1C 1.4GHz, 512MB
DDR2 528MHz 64-bit)

< Storage Devices >
WDC WD800JD-75MSA3 80GB (SATA3:75GB (C:) (D:)
WDC WD2500JS-22MHB0 (250GB, SA:233GB (F:) (G:)
WDC WD1001FALS-00J7B0 (1TB, SA:932GB (I:) (X:) (Z:)
DVDRW IDE 16X (ATAPI, DVD+-RW,:N/A (E:)

< Logical Storage Devices >
Win7x64 (C:): 67GB (NTFS) @ WDC WD800JD-75MSA3 80GB
(SATA300, 8MB Cache)
Storage (F:): 100GB (NTFS) @ WDC WD2500JS-22MHB0 (250GB,
SATA300, 3.5", 7200rpm, 8MB Cache)
F bckup (X:): 147GB (NTFS) @ WDC WD1001FALS-00J7B0 (1TB,
SATA300, 3.5", 7200rpm, 32MB Cache)
Page File (D:): 8GB (NTFS) @ WDC WD800JD-75MSA3 80GB (SATA300,
8MB Cache)
Record Drv (G:): 133GB (NTFS) @ WDC WD2500JS-22MHB0 (250GB,
SATA300, 3.5", 7200rpm, 8MB Cache)
Tera Big (I:): 718GB (NTFS) @ WDC WD1001FALS-00J7B0 (1TB,
SATA300, 3.5", 7200rpm, 32MB Cache)
OS Bckup (Z:): 67GB (NTFS) @ WDC WD1001FALS-00J7B0 (1TB,
SATA300, 3.5", 7200rpm, 32MB Cache)
3.5" 1.44MB (A:): N/A
Optical Drive (E:): N/A @ DVDRW IDE 16X (ATAPI, DVD+-RW, CD-RW,
2MB Cache)

< Peripherals >
LPC Hub Controller 1: ATI (AMD) IXP SB600/700/800 SMBUS Controller
LPC Hub Controller 2: ATI (AMD) SB700/800 LPC host controller
LPC Legacy Controller 1: T0 87-20
Audio Device: ASUS IXP SB600 High Definition Audio
Controller
Audio Codec: Realtek Semi 888 High Definition Audio
Disk Controller: ATI (AMD) SB700/800 SATA Controller [IDE
mode]
Disk Controller: ATI (AMD) SB700/800 IDE
USB Controller 1: ATI (AMD) SB700/800 USB OHCI0 Controller
USB Controller 2: ATI (AMD) SB700/800 USB OHCI1 Controller
USB Controller 3: ATI (AMD) SB700/800 USB EHCI Controller
USB Controller 4: ATI (AMD) SB700/800 USB OHCI0 Controller
USB Controller 5: ATI (AMD) SB700/800 USB OHCI1 Controller
USB Controller 6: ATI (AMD) SB700/800 USB EHCI Controller
USB Controller 7: ATI (AMD) SB700/800 USB OHCI2 Controller
FireWire/1394 Controller 1: ASUS VT6315 Series Firewire Controller
SMBus/i2c Controller 1: ATI SB700 SMBus

< Printers and Faxes >
Printer: Nitro PDF Reader Driver 2 (600x600, Colour)
Printer: Microsoft XPS Document Writer (600x600,
Colour)
Fax: Microsoft Shared Fax Driver (200x200)

< Network Services >
Network Adapter: Realtek RTL8168B/8111B Family PCI-E GBE NIC
(Ethernet, 100Mbps)

< Power Management >
Mains (AC) Line Status: On-Line

< Operating System >
Windows System: Microsoft Windows 7 Ultimate 6.01.7600
Platform Compliance: x64

< Performance Enhancing Tips >
Warning 100: Large memory sizes should be made of
Registered/Buffered memory.
Tip 2546: Large memory modules should be ECC/Parity.
Tip 2: Double-click tip or press Enter while a tip
is selected for more information about the
tip.
__________________
j.daniel from Austin Texas

PT 8.05 / 003R
Behringher. ADA 8000
WIN7-PRO 64bit / ASUS MT79A-DLUX
AMD Phenom 965 Quad @ 3.2ghz per core

YYR123 10-18-2011 08:50 AM

Re:DeLETED
 
Thread Closed......


All times are GMT -7. The time now is 01:27 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com