Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (https://duc.avid.com/forumdisplay.php?f=15)
-   -   Need Older Plugins (https://duc.avid.com/showthread.php?t=224889)

chrispmusic 07-09-2008 08:23 PM

Need Older Plugins
 
Hi Everyone. I was curious if anyone knew where I could pick up older versions of plugins for PT for hopefully alot less then newer versions. I really need serato pitch n time pro, but i cant really swing the 500+ bucks for it. Eventually, there's alot of other older plugins i'd like to add to my arsenal as well.

Thanks,

Chris

mindnoise 07-10-2008 12:18 AM

Re: Need Older Plugins
 
HI,

with Elastic Audio in PT7.4 a lot of these ´time adjuster plug-ins´seem to have become
obsolete, at least this looks to me like it.

So I suggest you make an upgrade to 7.4 rather than shelling out for another plug.

or you can have my old Soundtoys SPEED incl. transfer for a reasonalbe price

best


All times are GMT -7. The time now is 06:44 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com