Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (https://duc.avid.com/forumdisplay.php?f=15)
-   -   Scroll Options, Sends & Ruler views not working? (https://duc.avid.com/showthread.php?t=143208)

stu2469 07-30-2005 12:03 PM

Scroll Options, Sends & Ruler views not working?
 
Hi,

I have been watching the M1 DVD and it explains how to adjust the Scroll, Sends and Ruler views. The trouble is, that when I click on them in the menu or hover over the arrow or text NO other options are shown? All the others work and show their sub window, but these three do not. Which is frustrating as I am unable to set up protools properly. Is there something I am not doing.

Pro tools 002 LE 6.9.2
Mac 2.7 dual, 4gig ram, 400gb x 2 HD, Nvidia 6800 ultra.

Can anyone help?

Stu

yOkO 07-30-2005 08:21 PM

Re: Scroll Options, Sends & Ruler views not workin
 
PT menu > operations > link edit and time line selection.

stu2469 07-31-2005 06:09 AM

Re: Scroll Options, Sends & Ruler views not workin
 
Thanks, but no joy. Either checked or unchecked I still can't see the other menus?

Have tried both 6.9.2 release and the current latest revised release.

Anyone, any where can help?

Stu

Lampdawg 07-31-2005 07:20 AM

Re: Scroll Options, Sends & Ruler views not workin
 
Hey stu2469,
What is the M1 DVD?

stu2469 07-31-2005 10:50 AM

Re: Scroll Options, Sends & Ruler views not workin
 
It's an instructional DVD on how to use protools. You can get it from most pro tool dealers.

Just to add further frustration the Fader & Trim menu's are refusing to show the sub menu's too. So that equals the following submenus that I can't access:

Scroll Options
Sends Views
Ruler Views
Fader
Trim

All the above, I can't access the sub menu. I will hover over the main menu say Trim, but nothing will appear in terms of a sub menu, despite their being a triangle to suggest it should. On the Method 1 DVD it talks about Scroll, sends, ruler and fader options and shows them being used, but I can't do the same. Why?

Any ideas Digi?

Stu

Shawn Simpson 07-31-2005 03:00 PM

Re: Scroll Options, Sends & Ruler views not workin
 
Hmmm. I'm not sure exactly what you're doing wrong, but let me see if I can help.

I'm assuming you're referring to some options under the display menu (edit, mix, or send view shows), the operations menu (scroll options) and the edit menu (Trim and FADES). Is that correct?

First of all, make sure you're not playing back if you're trying to change the scroll options. Second, if you're trying to use the FADES or Trim functions, make sure you have an appropriate selection where those commands would be relevant. And finally, if these options are appearing selected when you hover the mouse over them, but the sub-menu isn't appearing, you might need to move your mouse a little to the right to evoke the sub-menu.

stu2469 07-31-2005 06:28 PM

Re: Scroll Options, Sends & Ruler views not workin
 
Thanks for the help.

For the fades I am trying to go to the submenu when I have a section highlighted between two cuts. With the others they should apparently show regardless. However with all of them, the triangle to the right isn't greyed out which suggest there should be a further menu. But when I click or hover over these no sub menu appears. It works fine with all the other sub menus so I know I am not doing something wrong with the mouse.

This is really frustrating me as there are many aspects of PTLE that I need to have access to. At the moment, with my sessions, I am unable to any fading, or change views, sends or anything like that with the sub menus which are needed. I have tried to re-install after removing PTLE, have also totally removed and re-installed from 6.7, upgraded to 6.9.2 (as my system is Tiger) and then tried again later with the latest upgrade.

Any one got any ideas as this is causing me severe problems and musician stlye angst lol!

Any help appreciated.

Stu


All times are GMT -7. The time now is 05:18 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com