Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools | Carbon (http://duc.avid.com/forumdisplay.php?f=161)
-   -   Registration problems - unable to extend Update Plan or get 3P plugins (http://duc.avid.com/showthread.php?t=413451)

Cowboy Bob 01-08-2021 05:42 PM

Re: Love Carbon but registering sucks!
 
Quote:

Originally Posted by K Roche (Post 2589821)
Just a quick update ,,got my Carbon yesterday (Thursday) and got it up and running without issue. I was able to simply choose to extend my PT Ultimate Update and Support Plan during registration , which went right thru and am now good through Jan 30 2022 as expected .

Hey congrats on finally getting yours. I’m really happy with mine.

Quote:

Originally Posted by K Roche (Post 2589821)
The firmware update was just a bit confusing as I selected to do it. But it didn't show the actual progress bar until I rebooted and opened PT again .

Yeah, I wasn’t sure either, since I hadn’t registered it first, but it worked just fine.

Quote:

Originally Posted by K Roche (Post 2589821)
The rest was easy pizzey Simply select Carbon as the device and I was off and running .

Yes, no drivers or any hassle at all. I was thoroughly impressed how quickly it set up. Just follow the guide.
Quote:

Originally Posted by K Roche (Post 2589821)
The Carbon itself is pretty straight forward and intuitive for me , perhaps because it is pretty similar to my old OMNI in layout but with a few more selections.

I will do some recording today to check the DSP mode But so far it is great.

Unfortunately I am still waiting on the custom built DB25 's I have coming, to get my other outboard Reverb and Compressor hardware units going, but will simply play with the plugins in the mean time .

I made my own. I’m stubborn, and a chronic DIYer. I have all my outboard gear, including 11R, all patched in through my patchbays. AND it sounds and feels just as good tracking through Eleven MKII, as through 11R.

I really think Avid hit a homer with this one. Up to 4 discrete HP mixes and dsp is huge for me. Plus, the damn thing sounds stellar!

Initial hiccups were addressed, completely, and extremely timely by Avid.

K Roche 01-09-2021 06:19 AM

Re: Love Carbon but registering sucks!
 
Quote:

Originally Posted by Cowboy Bob (Post 2589890)
Hey congrats on finally getting yours. I’m really happy with mine.



Yeah, I wasn’t sure either, since I hadn’t registered it first, but it worked just fine.



Yes, no drivers or any hassle at all. I was thoroughly impressed how quickly it set up. Just follow the guide.


I made my own. I’m stubborn, and a chronic DIYer. I have all my outboard gear, including 11R, all patched in through my patchbays. AND it sounds and feels just as good tracking through Eleven MKII, as through 11R.

I really think Avid hit a homer with this one. Up to 4 discrete HP mixes and dsp is huge for me. Plus, the damn thing sounds stellar!

Initial hiccups were addressed, completely, and extremely timely by Avid.

Yes I had only tracked through some older TDM systems in the 3 different Pro studios maybe 15 years ago . At home it was PT LE from 2003 to 2011 then until now HD Native through my OMNI, and did not realize what a difference recording through HDX would make, like analog tight and makes tracking easier IMO. And I agree the sound is stellar , clean and present.
I just tracked a quickie test session with two acoustic guitar tracks , rhythm first and then dubbed a lead, and then dubbed a vocal and was pretty impressed with the ease. And even tracking with EQ in DSP mode and a reverb plugin on the vocal ,in native mode , I noticed no latency at all.

Having been a carpenter while I DYI my desk and rack, but I leave the cables to my Pro audio guy.

https://i.imgur.com/VvosvDi.jpg

LFO 01-19-2021 09:33 AM

Registration problem
 
Hi, just received Carbon so I went to my Avid account to register then as expected got the window to activate Protools by I have only the option to activate a new Protools, the one to "extend my existing Protools..." is greyed and below: "you do not have any eligible Protools Plan" but I DO have a Protools Ultimate active plan and I absolutely want to extend it.Can someone got this already? Thanks a lot.

unkJE 01-19-2021 09:01 PM

Re: Registration problem
 
If you can see your current Ultimate license in Avid>My Products, you should be able to “Extend current Subscription or Perpetual Support plan by 1 year” - (option 3b) – as described here:

https://avid.secure.force.com/pkb/ar...n-Registration

If you’re selecting the purple button “Extend my existing Pro Tools by one year – view options” and nothing is happening, Avid’s Kyle Splittgerber can fix this for you – hopefully tomorrow, as it’s about 9pm in CA right now (and about 6am in France!)

LFO 01-20-2021 02:06 AM

Re: Registration problem
 
Yes man I know that.As I said I DO have an active Protools Ultimate plan but for some reason the registration thing does not see it, it happened to other customer, there is a topic here that I saw only after posting.Thanks

LFO 01-20-2021 02:12 AM

Re: Love Carbon but registering sucks!
 
Quote:

Originally Posted by MCorbin (Post 2589378)
nstu, what was your case number for registration? I see case 04080523 but don't see a response back from you. Let me know so we can help get to the bottom of it.

Cowboy Bob, I grabbed your case and am working through it.

Hi, I have the same problem, can't extend my active Protools Ultimate plan.Opened a case N°:04101354 Hope to get a quick solution as my plan end tomorrow........well I think there is a grace period....Thanks

Cowboy Bob 01-20-2021 05:48 AM

Re: Love Carbon but registering sucks!
 
Quote:

Originally Posted by LFO (Post 2590798)
Hi, I have the same problem, can't extend my active Protools Ultimate plan.Opened a case N°:04101354 Hope to get a quick solution as my plan end tomorrow........well I think there is a grace period....Thanks

Yes I believe there is a grace period of 30 days (but I may be mistaken). Avid was very quick to fix my issue. Honestly, only the second time I've ever had to contact them for anything.

The first time was when my logic board died and I had to get them to reset Sibelius.

Cowboy Bob 01-20-2021 05:53 AM

Re: Registration problem
 
Quote:

Originally Posted by unkJE (Post 2590785)
If you can see your current Ultimate license in Avid>My Products, you should be able to “Extend current Subscription or Perpetual Support plan by 1 year” - (option 3b) – as described here:

https://avid.secure.force.com/pkb/ar...n-Registration

If you’re selecting the purple button “Extend my existing Pro Tools by one year – view options” and nothing is happening, Avid’s Kyle Splittgerber can fix this for you – hopefully tomorrow, as it’s about 9pm in CA right now (and about 6am in France!)

Yes, that exact same thing was what happened to me as I started that thread on registering. There has been all sorts of site issues with Avid of late. I don't know it this is part of it. I know several times that I go to AVID it is in German, and I have to translate. ODD.

Actually it was Mark Corbin that fixed my issue.

Thanks again Mark.

MCorbin 01-20-2021 05:55 AM

Re: Registration problem
 
You bet Bob!

LFO, I sent you a private message yesterday. If you can get me the info I asked for, we can get you sorted.

m

LFO 01-20-2021 08:27 AM

Re: Registration problem
 
Thanks, I've just responded to your private message.Thanks a lot for acting so fast!!


All times are GMT -7. The time now is 06:27 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com