Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) (https://duc.avid.com/forumdisplay.php?f=17)
-   -   first MIDI notes not playing when starting playback (https://duc.avid.com/showthread.php?t=218110)

levelaudio 03-17-2008 11:10 PM

first MIDI notes not playing when starting playback
 
Hello,

I am using Pro Tools LE 7.3.1 with a DIGI002 RACK on a Mac G5 PPC dual 2GHz running OSX.4.11. I have a Roland Fantom-S keyboard hooked up via MIDI. Any time I have a MIDI track starting at the beginning of a song and hit play, a couple of the first notes do not play, are delayed, or off time and MIDI playback catches up quickly after the first beat or two. I tried changing the global MIDI offset (both negative and positive offset) and it didn't seem to help.

In the session I am working with right now, I have 3 tracks of MIDI notes (all piano) in a MIDI file I downloaded and imported (Beethoven's Moonlight Sonata) all playing out channel 1 to the Fantom-S. At first, the first note and chord were playing a bit late, and then the tempo caught up on the 2nd or 3rd beat, almost as if the first notes were moved forward on the timeline a bit. Then I tried inserting some silence before the MIDI notes, and got the same problem. I then tried moving the 3 MIDI regions forward, and now the first note and first chord are not being played at all.

I have noticed a similar "missing" of notes or "skipping" where playback seems to start a bit late and catch up after the first beat or two in other MIDI tracks I have recorded before too.

If I move the actual notes in the MIDI regions forward a beat, there is no problem with the playback. But I shouldn't have to do this to get it to play the first notes correctly. It's almost as if the keyboard is missing the first notes because the MIDI region starts at the same time the notes do and it doesn't catch them, but if they start later after the MIDI region start, the keyboard has time to see them.

Someone please help me with this. I'm starting to lose my mind trying to figure out what is going wrong here.

Thank you,
Mike


All times are GMT -7. The time now is 11:17 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com