Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (https://duc.avid.com/forumdisplay.php?f=15)
-   -   digi 003 rack sync lights (https://duc.avid.com/showthread.php?t=351759)

KV626 03-01-2014 06:46 PM

digi 003 rack sync lights
 
sorry if this comes across as a lame question ;) but, should I be worried that my 003 lights from the sync section constantly flashes? Let me explain, I know how these lights are supposed to work and none of them are actually lit since I'm on internal clock, however I can see a green light constantly, and subtely flashing from inside the box (I'm in a dark room which makes it noticeable)... I've used 003s for years and quite frankly never noticed this behavior.

I'm using this 003 with ProTools 11.1.2 on a macpro with 10.9.2. Everything is working like a charm so far, it's just this constant flashing that somewhat worries me.

KV626 03-02-2014 08:19 AM

Re: digi 003 rack sync lights
 
a quick followup... I found this thread which mentions the exact same blinking in the sync area...

http://duc.avid.com/showthread.php?t=309677

Quote:

Thanks for the response, just to clarify, the 1394 light (FireWire) is not on at all. Only the three SYNC lights are dimly blinking.
Quote:

Ok, had someone locally tell me that the blinking lights on the SYNC section are just indications the unit is powered on.

...Now I can relax! ;)


All times are GMT -7. The time now is 05:56 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com