Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   macOS (https://duc.avid.com/forumdisplay.php?f=92)
-   -   iLok Manager Update killed my business. (https://duc.avid.com/showthread.php?t=351955)

Dark Pines 03-06-2014 08:42 AM

iLok Manager Update killed my business.
Maybe I posted in the wrong forum before, but I'm gettin' pretty ansty as I'm dead in the water. Forgive me, please.

All I really wanted to do was just add MicroShifter to my Soundtoys, and rock on... but... not yesterday... or evidently today.

So, I saw the disaster that was the iLok manager update release last summer and thankfully, I didn't hafta update or buy/update any plugs... until yesterday.

Out of sight, out of mind. I completely forgot about the issue until I rebooted and tried to start HD 8... It just about loads all of the SoundToys folder and the crash reporter dumps a crash on thread 0 - com.apple.main-thread.

Which looks like the device setup is almost all completed as it's found the iLok... or is this just a plug that's corrupted something in preferences?

I would have thought there would be an archived post that could be found for a fix, a tip or link. Anybody know of one? I've searched, but probably not in the right sequence.

iLok's 24/7 response is well over 4 hours old. How can they run a business like this and say they support a professional community? Did I miss a bulletin? This is beyond stoopid, if this is Pace's fault... It's been almost a year and they can't get an installer that works?

I can always go back and reinstall off time machine and get back up and running, and get a refund, but surely there's a known fix out there...

I did not initially uninstall the previous version. The ilok installer and their video never indicates there is a need to uninstall previous versions... If it does, it's not very obvious. Yet, that's what is in their pdf... Yet, uninstalling and re-installing using the current versions still doesn't work. <sigh>

I've removed the Microshift plug, by restoring the backup... no help.

Again, if the fix is to first uninstall and then reinstall... that's no problem, I'll restore and uninstall... but if there's a better fix, I'd rather do that.

The thing that I find the most irritating is that with the iLok, you don't know whether to blame them, AVID or the developer.

Thanks for any advice!

Bruce Paine 03-06-2014 12:24 PM

Re: iLok Manager Update killed my business.
If you already downloaded the latest iLok License Manager from www.iLok.com and installed it, this is what I would try first...

Follow the Sync & Repair instructions exactly as written on the Known Issues page:

Also, it might help in figuring this out to have more information:

What version of Mac OS X you are running?

Version number of Pro Tools HD 8?

What model computer is your HD system installed on?

Names and version numbers of all of the SoundToys plug-ins you have installed?

All times are GMT -7. The time now is 05:58 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com