Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (https://duc.avid.com/forumdisplay.php?f=15)
-   -   Mbox Pro 3 unsupported Device on Macbook Pro (i tried everything! please help!!!!) (https://duc.avid.com/showthread.php?t=334974)

durrr 02-23-2013 10:11 AM

Mbox Pro 3 unsupported Device on Macbook Pro (i tried everything! please help!!!!)
 
Hi there!

I'm the proud owner of a avid mbox pro 3 since november 2011. Yesterday when i was into a 1 more normal day in the studio, turned on the Mbox Pro all looked ok but my macbook pro can´t recognized the audiocard.

1. I re-installed the pro tools 8.0.5 + the latest drivers - No success

2. I reseted the pram & the svc on the macbook - no success

3. I clean all my drive & re-installed the OSX Snow Leopard + pro tools 8 + latest drivers - no success.

4. I bought a thunderbold to firewire adaptor, just to see if the computer founds the mbox but it can´t.

I disconnected & connected all the cables several times - nothing happened.

Id checked my firewire port with an external drive & everything looks fine. There's nothing wrong with the firewire port.

The core audio can't identify the mbox. Says "HW not found".


I don't know what to do more.

Can i have some help? What do you guys recommend?


Best!

r

durrr 02-23-2013 10:16 AM

Re: Mbox Pro 3 unsupported Device on Macbook Pro (i tried everything! please help!!!!
 
More info:

the mbox tooks a little bit more time to turn on since 6 months ago. I remember in the beginning it was like 5 seconds for the lights to appear, now it's like 20 seconds.

- the power blue light it's always stable. The same happens with the green speaker light.

- when i turn the speaker to the orange light there's sound out of the mbox. I mean, i have 4 synths on the channels 1 to 4, the strange thing is that:
the channel 1 plays at the left side
the channel 2 plays at the right side
the channel 3 at the left &
the 4 at the right


Please give me some more ideas to fix this great soundcard!


All times are GMT -7. The time now is 08:07 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com