Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   macOS (https://duc.avid.com/forumdisplay.php?f=92)
-   -   Need for an older version of pro tools? (https://duc.avid.com/showthread.php?t=418597)

FidelB 01-16-2022 03:45 PM

Need for an older version of pro tools?
 
Hi all. My name is Fidel and I am from Argentina. I have a serious problem here. My interface is a third generation Avid Mbox Mini. Here I shared their corresponding drivers up to the most updated: https://avid.force.com/pkb/articles/...x-Mini-Drivers

My computer is an Apple with the following characteristics: This system fully supports the last version of macOS Sierra (10.12) and macOS High Sierra (10.13). Running macOS High Sierra (10.13) or later, this model does support HEVC hardware acceleration. This model is compatible with the final version of macOS Mojave (10.14), macOS Catalina (10.15), and macOS Big Sur (macOS 11), as well. It additionally supports the current version of the macOS, macOS Monterey (macOS 12), but it does not support AirPlay to Mac and the more minor Spatial Audio, Portrait Mode, 3D Landmarks, and Interactive Globe features.

That said, finding compatibility between the interface and some operating system I suppose would not be a problem. But Pro Tools doesn't sell more than recent versions, should I switch to another audio platform? Does anyone know other solution there? :confused:

albee1952 01-16-2022 09:21 PM

Re: Need for an older version of pro tools?
 
Welcome to the DUC. Not sure if its translation software, but your post is difficult(for me) to understand. If you look near the top of this page, you will see a link called Learn & Support. If you click on it, you can navigate to the compatibility pages where you can see what version of Pro Tools is compatible with the various versions of OSX. Based on the OS versions you mention, I suspect you need NEWER Pro Tools software, and not older. Once you get The Pro Tools version that works with your OS, you may find that the old Mbox Mini is also no longer compatible(it reached the end of support a few years ago).

Avid only sells the most recent version of Pro Tools, but many retailers may have older product in stock, or you can buy almost any version from eBay, the Buy & Sell section here, or some large retailers like GSharp Music or Alto Music. Not sure what kind of issues you may have with buying from the USA, but any major dealer can at least tell you if they can help:o

JFreak 01-16-2022 10:19 PM

Re: Need for an older version of pro tools?
 
You also have the same quetion open elsewhere, so I am closing this thread as cross-posting


All times are GMT -7. The time now is 12:41 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com