Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Pro Tools 10 (https://duc.avid.com/forumdisplay.php?f=91)
-   -   Tracks showing up hidden (https://duc.avid.com/showthread.php?t=421139)

vinnyvenditto1 08-01-2022 06:06 PM

Tracks showing up hidden
 
Hello, I’m currently on pro tools 2021. My partner is on pro tools 10 and will not upgrade at all lol. We are recently having an issue. When he sends me or anyone a session from pro tools 10 and me or the receivers has a newer pro tools all the tracks are hidden. They are active but they are hidden. If we send a pro tools session to another pro tools 10 it opens just fine. Here is where I’m really confused. A writer I work with (a completely different person) has pro tools 10 and only uses Pro tools 10 and I get sessions from him and everything works just fine. No hidden tracks or anything.

albee1952 09-04-2022 09:46 AM

Re: Tracks showing up hidden
 
Hmmm, this is an odd one for sure. Maybe get everyone in your circle of collaborators to all trash prefs and see if that helps. How exactly does he create what he sends you? Is it simply the entire session, OR, does he save a session copy and send that? Then there also is one more option, and that would be to highlight all the tracks that need to be sent and go to File>Export>Export selected tracks as a new session.


All times are GMT -7. The time now is 08:51 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com