Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Avid S1, S3, Dock and Control (https://duc.avid.com/forumdisplay.php?f=135)
-   -   *******Fix for Apple Security Update bricking displays******* (https://duc.avid.com/showthread.php?t=416307)

EddieJones 07-21-2021 09:23 PM

*******Fix for Apple Security Update bricking displays*******
 
UPDATE:
The fix is now officially released.

john@wombatstudios.com.au 07-21-2021 11:11 PM

Re: *******Don't install the new security update from Apple for Catalina or Mojave***
 
Causing issues with my S3 OLEDS. When both page buttons are pressed together to show monitor levels etc, the OLED displays as normal. Rest of OLEDS still full brightness with no contrast - unreadable.

dmajorsound 07-22-2021 12:45 AM

Re: *******Don't install the new security update from Apple for Catalina or Mojave***
 
2 Attachment(s)
same problem here... but just when eucon is started and working

EddieJones 07-22-2021 09:20 AM

Re: *******Don't install the new security update from Apple for Catalina or Mojave***
 
Please can you leave us details. OS version, number of displays connected

john@wombatstudios.com.au 07-22-2021 04:19 PM

Re: *******Don't install the new security update from Apple for Catalina or Mojave***
 
Catalina V10.15.7, 3 displays connected. S3 only, not using PTcontrol for iPad etc. Installed security update which caused problem. Working fine before then. Oleds work fine on startup, displaying AVID.

audiograce 07-23-2021 12:42 PM

Re: *******Don't install the new security update from Apple for Catalina or Mojave***
 
Crap ... too late ... completely Blanked out scribble strips on all 3 of my S1's. Is there an easy solution back back-reving OS (Mojave?)

Eucon 2021.6
PT 2020.12.1
MacOS Mojave 10.14.6

RadarFlora 07-24-2021 09:53 AM

Re: *******Don't install the new security update from Apple for Catalina or Mojave***
 
Seeing yellow over here, too. I'm on an Avid S3, OS 10.15.7
Thanks to all investigating - best of luck!
Grant

joeshepard 07-24-2021 05:32 PM

Re: *******Don't install the new security update from Apple for Catalina or Mojave***
 
Same here Mac OS 10.15.7

Eucon 2021.6

4 screens total
2 Artist mixes both with yellow screens.

1 Avid control on iPad Pro and 1 Pro Tools Dock both seem to be fine

Joe

dmajorsound 07-25-2021 01:46 AM

Re: *******Don't install the new security update from Apple for Catalina or Mojave***
 
Quote:

Originally Posted by EddieJones (Post 2608446)
Please can you leave us details. OS version, number of displays connected

@Avid:
Catalina (last Update)
PT: 2021.06
Eucon 2021.6
Mac Pro - Cheesegrader 12 Core
4 Screens total (3 HDMI onRadeon Graphics + 1 BlackMagic Intensity Pro via PCIe)
2 8x4 Streamdecks via usb hub for soundflow

going back to an old timemachine snapshot was the only way for me to proceed working

bfreer 07-25-2021 11:17 AM

Re: *******Don't install the new security update from Apple for Catalina or Mojave***
 
Quote:

Originally Posted by john@wombatstudios.com.au (Post 2608493)
Catalina V10.15.7, 3 displays connected. S3 only, not using PTcontrol for iPad etc. Installed security update which caused problem. Working fine before then. Oleds work fine on startup, displaying AVID.

Same here for my S1, running Catalina 10.15.7. I just installed the latest security update a couple days back.


All times are GMT -7. The time now is 02:48 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com