Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   System 5 (https://duc.avid.com/forumdisplay.php?f=63)
-   -   EuconWS V4.4 not seeing S5 (https://duc.avid.com/showthread.php?t=405013)

MarcOFB 05-31-2019 11:53 AM

EuconWS V4.4 not seeing S5

So I was running EuconWS V4.0 on Mojave and Pro Tools 2019.5.
No issues besides the appset.

I then updated to euconWS V4.4 and my surface could no longer connect to Pro Tools.

The button on the cm401 just blinks, after a moment the blinking slows down and it carries on like that.

I then tried reinstalling V4.0 and the problem persists.

IP on my mac (pro tools)
IP on SC264 (DAW LAN)

Subnet mask is

These settings worked before i updated.

All ideas are welcomed!


Sent from my iPhone using Tapatalk

Ulf 06-20-2019 11:59 AM

Re: EuconWS V4.4 not seeing S5
I am running EUCON Workstation v4.0.1x12611424 and it is working fine. I think this is the last Eucon WS version for System 5!

And if you have installed another later version a will suggest that you reinstall the Eucon 4.0.1

Good luck

Best regards Ulf

MarcOFB 06-20-2019 12:05 PM

Re: EuconWS V4.4 not seeing S5
Yeah i got it working i had installed the wrong version, all good now :)

All times are GMT -7. The time now is 01:57 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com