Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Pro Tools | Carbon (https://duc.avid.com/forumdisplay.php?f=161)
-   -   Still Carbon Problems Must Find An Answer.. (https://duc.avid.com/showthread.php?t=417030)

tomhartman 09-14-2021 02:25 PM

Still Carbon Problems Must Find An Answer..
 
This is killing me.

Two guitar tracks, bussed to a GTR AUX. Record one track in DSP mode. Play back...fine.

Go to record second track, bussed to the same GTR AUX, and now the first track is playing early, as soon as you put the new second track into record. Doesn't happen all the time but is happening way too much. Sometimes I've quit PT and relaunched and it goes away, not today.

See pic:

https://www.dropbox.com/s/384tklrme9...%20PM.png?dl=0

Would be glad to send session to whomever....thanks.

Workaround: Assign both guitar tracks to the main mix out and avoid the guitar buss entirely. Have deleted guitar buss and tried creating a new one, same result.

MCorbin 09-15-2021 09:58 AM

Re: Still Carbon Problems Must Find An Answer..
 
Hey tomhartman

Can you get a case started for me please and let me know the case number so we can work on getting this resolved? You can include the pic and session file, no media, in the case as well.

https://avid.secure.force.com/pkb/ar...-Case-Creation

mark

tomhartman 09-15-2021 02:01 PM

Re: Still Carbon Problems Must Find An Answer..
 
Quote:

Originally Posted by MCorbin (Post 2613695)
Hey tomhartman

Can you get a case started for me please and let me know the case number so we can work on getting this resolved? You can include the pic and session file, no media, in the case as well.

https://avid.secure.force.com/pkb/ar...-Case-Creation

mark

Case Number :04247239

There was no place on the form to upload anything. I can send the session file if you give me a place to do so....thanks. This is a really irritating bug that has gone on since day one, has happened in vocal sessions as well. Workaround is NOT to buss individual tracks to a common AUX, such as LEAD VOCAL AUX. The individual tracks going to a given AUX randomly get out of sync, playing early.

MCorbin 09-16-2021 08:13 AM

Re: Still Carbon Problems Must Find An Answer..
 
Great, thank you tomhartman!

I'll have someone reach out with instructions for the session and images.

Mark


All times are GMT -7. The time now is 11:23 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com