Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Pro Tools TDM Systems (Mac) (https://duc.avid.com/forumdisplay.php?f=11)
-   -   Blips in Bounced Files (https://duc.avid.com/showthread.php?t=17832)

DaleB 10-11-2000 04:26 PM

Blips in Bounced Files
 
When I bounce a mix to one of the hard drives attached to my Project II card, I get blips of audio from elsewhere in the file about 1.49 seconds apart lasting for maybe 100 milliseconds. When I bounce to my Mac startup drive, no blips. Lately, I've had a few warnings "There was an error on the Digidesign SCSI bus" or words to that effect. Anyone care to guess how I can fix this? (I'm using Pro Tools 4.3 on a Project II card, Mac OS 8.5.1)

DigiTechSupt 10-12-2000 05:53 AM

Re: Blips in Bounced Files
 
Have you initialized the drive connected the Project card lately?

-I would suggest backing up and reinitializing the drive with a SCSI utility like FWB Hard Disk Toolkit. Restore the audio and session data to the drive and try the bounce again.

Brent


DaleB 10-12-2000 08:40 PM

Re: Blips in Bounced Files
 
I tried bouncing to TWO different drives (recently defragged) with the same result. Is the "error on Digidesign SCSI bus" warning a clue?

DigiTechSupt 10-13-2000 06:13 AM

Re: Blips in Bounced Files
 
That error can indicate a problem with one (or more) of the following:
1- Bad Project card
2- Bad Project SCSI cable
3- Bad Drive

-For item 1, run DigiTest on the card. If it fails, then it is time to send the card in for repair.

-For item 2, if you know of anyone with a PT Project or Disk I/O system that is working, borrow their cable and see if that fixes the problem.

-For item 3, try a different drive altogether and see if the behavior persists.

Brent


All times are GMT -7. The time now is 05:13 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com