Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Pro Tools M-Powered (Win) (https://duc.avid.com/forumdisplay.php?f=28)
-   -   Pro Tools M-Powered 7.3.1cs3 Update for Windows XP (https://duc.avid.com/showthread.php?t=198567)

Avid 06-01-2007 05:21 PM

Pro Tools M-Powered 7.3.1cs3 Update for Windows XP
 
Available for download from the Pro Tools 7.3 and core system downloads sections, and the Pro Tools CS Updates quick link in the Support section: http://www.digidesign.com/index.cfm?...4&itemid=23300

In addition to all previous 7.3.x fixes, the Pro Tools M-Powered 7.3.1cs3 update for Pro Tools M-Powered 7.3 & 7.3.1 adds the following:

Random Disappearance or Corruption of Regions On Tracks When Editing Or Punching In (Item #85976)

* Although this could occur while editing or recording over regions, the problem was most evident when QuickPunching over existing regions.

Attempting To Play From The Beginning Of A Session May Fail (Item #85674, 93283, 93289)

* After the play command, the Play and Stop buttons flash, but Pro Tools does not play
* Repeated attempts may result in a successful play

Importing Audio Files From A Sound Devices 744T Field Recorder Causes Multiple Problems (Item #90570, 90726)

* Audio files would not have a Unique ID assigned to them
* An assertion, "FF AudioProperty.cpp, line 33" would be thrown when overviews were being calulated
* Audio could be unreadable by Pro Tools


All times are GMT -7. The time now is 05:51 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com