Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   ICON & C|24 (http://duc.avid.com/forumdisplay.php?f=24)
-   -   Auto-Talkback Dim Release Time (http://duc.avid.com/showthread.php?t=197198)

Iain Graham 05-11-2007 10:42 PM

Auto-Talkback Dim Release Time
 
I've been getting lazy and using auto-talkback recently, but was getting confused by it a little yesterday.

Was tracking accoustic guitar and vocal, played to a click track. Pretty standard session.

Due to the release time of the dim from auto-talkback mode, the talent wasn't hearing Bar 1 Beat 1 of the click in their headphones. I could hear it in the control room, but they weren't getting it from the cue 1 output.

They were coming in fine on the 2 of whatever bar they started playing on, but it made it a little weird for me to listen to.

I was just wondering if anyone had come accross this before or if there was a way of changing the release time of the dim function?

mtung 05-13-2007 03:44 PM

Re: Auto-Talkback Dim Release Time
 
HI Iain,

I agree that it is a bit slow to disengage when pressing play. It would be nice to have it faster. I too have experienced the same exact senario.

In addition, I have been experiencing a similar but different problem and that is the speed at which the talkback comes on! It seems that when I press stop on the transport, the talkback doesn't come on right away and I end up having to repeat myself for the talent to hear what it I was trying to communicate.

I definitely suggest programming the on and off times of the auto-talkback to be set faster.

mike

Iain Graham 05-14-2007 05:29 AM

Re: Auto-Talkback Dim Release Time
 
Thanks Mike, I haven't had that second problem you're talking about. Well, unless I'm not using auto-talkback and forget to push the button.

I haven't noticed the first problem before, and it wasn't that major. Just annoying to hear a 9 beat countin in a song in 4s in the control room.

Mikey MTC 07-08-2007 10:01 PM

Re: Auto-Talkback Dim Release Time
 
I'll add a "me too" to Iain's original problem. Today I had a singer who was claiming he couldn't 'find the 1' on a percussion intro and kept coming in late. In the end I realized I was starting playback on the exact bar. As soon as I changed the start point to a tad earlier, everything was fine.

Please fix this!!


All times are GMT -7. The time now is 08:55 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com