Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   General Discussion (https://duc.avid.com/forumdisplay.php?f=3)
-   -   Sound out for internal scsi cd-r (https://duc.avid.com/showthread.php?t=1451)

sphonemus 10-01-2000 09:01 AM

Sound out for internal scsi cd-r
 
Hi all. I just got a Yamaha 8424 CD Writer (or something like that, i dont remember the number). I replaced the internal CD-Dvd (ide) drive that came with my G4 400 with the new burner. All works, burns great, mounts disks, cool. But I can't seem to get any audio to play from the drive. I have the audio jumper cable from the drive to the scsi card (the standard issue scsi card with a g4). The Apple CD player takes control of the audio disk and pretends that its playing (numbers move, track counts change, etc.) but no audio. I have the Sound Manager Audio In set to internal/play through checked. Plus Ive changed this setting to every possible combination to no avail. Sound Out is working as i hear system sounds with no problem (im not using the digi out in this case so this is really not a digi issue, but I NEED HELP!).
This is weird too... When I check out the System Profiler and have an audio cd in, it does not show up in the scsi device tree but on its own at the bottom of the list. When I have a data cd however, it does show up under the scsi device tree.

Any insight would be great!
Thanks


------------------
==============
James
dotFash.com


All times are GMT -7. The time now is 08:17 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com