Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Pro Tools 11 (https://duc.avid.com/forumdisplay.php?f=115)
-   -   Pro Tools 11 and Focusrite Liquid Saffire 56 (https://duc.avid.com/showthread.php?t=341031)

Erik318 06-30-2013 08:42 AM

Pro Tools 11 and Focusrite Liquid Saffire 56
 
Hi!

I just recieved the e-mail from Avid with my free student upgrade to Pro Tools 11. I'm very curious to try it out, but I'm a bit reluctant to mess with my currently working configuration. Right now I'm running Pro Tools 10.2 with a Focusrite Liquid Saffire 56 audio interface.

So, anyone out there running PT 11 with the Liquid Saffire 56? Does PT 11 work well with the Focusrite Mix Control software? Is it stable? Should I take the plunge or wait a while?

Thank you for your help

Raggi 06-30-2013 09:24 AM

Re: Pro Tools 11 and Focusrite Liquid Saffire 56
 
HI.
Yes, I have both Liquid 56 and 24 and they work well.

Erik318 07-01-2013 02:11 AM

Re: Pro Tools 11 and Focusrite Liquid Saffire 56
 
Thank you!

Do you know what the proper uninstall/install order would be? I'll need to install the new iLok License Manager as well (hoping it is stable by now). And I might need to update the Mix Control software also (I'm on 3.0 but I see that there is a new 3.2 version available).

So would it be safe to do everything in this order:

1. Uninstall everything related to Pace, the old Pace drivers etc.
2. Install the new iLok License Manager
3. Download the PT 11/10 bundled license onto the iLok
4. Check to see if PT 10.2 is still running fine as usual (in case there is a problem with the new iLok software)
5. Turn off interface
6. Uninstall PT 10.2
7. Uninstall Mix Control 3.0
8. Install Mix Control 3.2
9. Install PT 10.3.6
10. Install PT 11
11. Turn on interface

Does this look ok? Have I forgotten anything? I don't want to risk anything by installing things in the wrong order.

Raggi 07-01-2013 03:07 AM

Re: Pro Tools 11 and Focusrite Liquid Saffire 56
 
HI.
You should do a full harddrive backup first using Ghost or Drive Image of some sort, just in case you need to revert.
I installed the latest version of PT10.3.6 std installer.
Then I installed PT11, registered with Ilok and everything worked.
Maybe you should install the Mix controll 3.2 first.

Erik318 07-03-2013 06:55 AM

Re: Pro Tools 11 and Focusrite Liquid Saffire 56
 
Seems to be working great so far! I've been running a session all day now in 11.0.1 with no problems whatsoever. Installation was smooth as well :)

Seems like a stable release


All times are GMT -7. The time now is 04:16 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com