Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) (http://duc.avid.com/forumdisplay.php?f=17)
-   -   Unable to Install and now Unable to Uninstall (http://duc.avid.com/showthread.php?t=157524)

Blueear 01-14-2006 03:42 PM

Unable to Install and now Unable to Uninstall
 
I purhcased an MBox 2 last week, and tried today to install it.

I have a Dell Dimension 9100 (2.8Ghz + 1GB DDR) - 1 internal 160Gb SATA HDD, and 1 external Firewire 160Gb Hard Drive. I'm running XP Home with SP2.

With my Mbox came Pro Tools LE 6.8.1

I created a restore point, made the recommended changed to hardware profiles and created another restore point.

On trying to install Pro Tools LE, part way through the install, the install stopped saying '..could not Drivers..find .inf file'. The install continues and although the software would load, the MBox 2 driver had not been installed.
I uninstalled and tried a couple more times.

Doing some research into the problem, I decided to disconnect my Firewire drive while performing the install. I tried this, and it failed again. I uninstalled, and tried to install once more.

This time, I got a Blue Screen at the point where it can't find the driver in the install.
(I've never had a Blue Screen on this PC - it is around 2 months old, clean and stable).

At this point, I checked and had only a partial install.
I am now in the position where;
1> When I try to uninstall using Pro Tools Setup, it says it has complete the uninstall, but has in fact done nothing and removed nothing.
2> The repair and modify options won't make a difference
3> Any attempt to reinstall fails

To top this off, as I turned off my firewire Drive, this affected the System Restore, and I can no longer restore to *any* of my old system restore points (with firewire drive on or off).

So, I cannot uninstall or install, and even when I could, the drivers would not install.

I need information on how to manually remove all trace of Digidesign so I can start from scracth.
(BTE I don't need to be told to by clean-up software - I know it's available, and will only purchase this if Digidesign or the good forum people can't help!)
I could delete the program and clean anything labelled Digidesign out of the registry, but need to know exactly what steps to take and what I need to remove (that may not be labelled Digidesign/ProTools).

Assuming I can sort out this initial problem, the next issue would be how to get past the '..driver not installed...inf not found' issue.

Any help would be greatly appreciated.

Kind regards


Stuart 'Blueear'

spkguitar 01-14-2006 03:56 PM

Re: Unable to Install and now Unable to Uninstall
 
Welcome to the DUC. Sorry for your troubles.

Try this.


Also check through the General Troubleshooting thread before a re-install, and if you have problems after that, post the details from the sandra report as mentioned in that thread; it will make it easier for the people here to help.

Blueear 01-14-2006 04:06 PM

Re: Unable to Install and now Unable to Uninstall
 
Thanks for the uninstall info - that's exactly what I was looking for!

I'll go through these uninstall steps, and then I'll take another look through the troubleshooting thread regarding the installation problem.

Thanks for your v. v. speedy, and useful reply!


Stuart 'Blueear'

Blueear 01-14-2006 08:17 PM

Re: Unable to Install and now Unable to Uninstall
 
I managed to reinstall successfully;
I hadn't disabled network connection, and once I disabled Zone Alarm and Anti Virus,, it installed without problem.

Thanks again for the links.

Stuart 'Blueear'


All times are GMT -7. The time now is 03:33 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com