Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (https://duc.avid.com/forumdisplay.php?f=15)
-   -   Error message without a number,003 PT8 (https://duc.avid.com/showthread.php?t=412283)

grateful 10-17-2020 03:56 PM

Error message without a number,003 PT8
 
Hello,
I'm stopped in my track (pun intended) and have a project deadline.

My external HD is where my project files and samples live. It's a Mini Stack Max external drive. It always works without problems.

When I opened my Pro Tools 8.0.3 session I get a pop up with these words:

"Mini Stack Max" is not an audio playback volume.

What should I do now? Can someone guide me step by step?

Thank you,
Grateful:-)

Darryl Ramm 10-17-2020 04:36 PM

Re: Error message without a number,003 PT8
 
Workspace:Volumes... Set the volume to playback or record depending on what you want.

If all this is greek to you, it's all in the Pro Tools Reference Guide.

Now did the Record/Transfer/Payback settings just get corrupted? Or accidently changed? Or is there something else wrong?

Still problems try trashing prefs.

That not the issue.. is the drive mounted read/write in macOS? (no "rdonly" option shown in the list within the () as when you run the "mount" command in the terminal. Do the contents on the drive look OK from the finder?

Anything else you changed recently?

Any other errors or weirdness?

EDIT: And hopefully you have a SATA SSD in that external drive... but even then I probably would not be putting samples and session files on a shared SATA drive. Not that it will cause this problem..


All times are GMT -7. The time now is 02:27 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com