Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Pro Tools TDM Systems (Mac) (https://duc.avid.com/forumdisplay.php?f=11)
-   -   New computer ... plug-in update questions (https://duc.avid.com/showthread.php?t=104587)

jepmus 04-28-2004 09:58 PM

New computer ... plug-in update questions
 
Hi,

I've spent most of the day setting up a new Mac. My old machine was running PT 6.1/OS 10.2.8.

I've got OS 10.3.2 on the new machine. I've downloaded and installed PT 6.3.2, launched the program a few times to see that it's working. I have an ilok account, current ilok software ... As I began to download plug-in updates for the new machine, I came across the following info from the Digi site:

"For Pro Tools 6.2.3 TDM & LE

For Mac OS X 10.3.2

Important Information About Pro Tools 6.2.3 Plug-In Updates
[snip]
In order to greatly reduce the size of the web downloads, these optional plug-ins are NOT INCLUDED with the Pro Tools 6.2.3 downloads. All Digidesign and Digi-distributed plug-ins must be updated in order to work with Pro Tools 6.2.3 and Mac OS X 10.3.2 (Panther)

After running the Pro Tools 6.2.3 LE or TDM web update, you must download updates for any of these plug-ins that you own and install them after installing Pro Tools BEFORE launching Pro Tools. Otherwise an error and possible crash will occur on Pro Tools launch:"


How should I proceed? I have downloaded the plug-in updates, but I haven't installed them yet. Do I need to un-install PT so that the updated plugs are installed before PT 6.2.3 is launched for the "first" time, or will the "uninstall" option from the 6.2.3 web installer [followed by a re-install] only create other troubles?

Please advise, and thank you,
jep

Avid 04-29-2004 12:49 AM

Re: New computer ... plug-in update questions
 
It sounds like you did a clean install of Pro Tools 6.2.3, so you shouldn't have to reinstall it. The warning has to do with having older versions of the optional plug-ins already in your plug-ins folder, then downloading and installing Pro Tools 6.2.3 on top of an older installation. In that scenario, you would want to download and install the updated plug-ins before launching Pro Tools.

In your case, however, you installed Pro Tools 6.2.3 from the web installer, meaning none of the optional plug-ins were installed. Just download the optional plug-ins for your system and install them. Shouldn't be a problem, particularly since you have already properly installed Pro Tools 6.2.3 and the included DigiRack plugs.

jepmus 04-29-2004 08:07 AM

Re: New computer ... plug-in update questions
 
thanks ! ... I'll install the updated plugs now ...


All times are GMT -7. The time now is 12:24 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com