Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Eleven Rack (https://duc.avid.com/forumdisplay.php?f=33)
-   -   ER Driver not working in Catalina (https://duc.avid.com/showthread.php?t=416691)

leeblades 08-20-2021 09:22 AM

ER Driver not working in Catalina
 
Hey guys. Today I had to cancel a recording session due to a problem I can't resolve so thought someone else may have encountered it to. Like everyone else I was surprised when the new driver came out earlier this year, which was much welcomed as I'd been recording guitars on an old MacBook instead of my new iMac. I've been able to run the editor no problem on Catalina and not bad on Big Sur. Big Sur recognises it but is kinda glitchy and won't let me load any rigs I'd previously saved to my computer so I'd been recording on my MacBook until today. Now the editor won't load and I keep getting the 'error initialising eleven rack midi engine' message, so again I'm left with the rigs which are already loaded onto the ER install. My version of Catalina is 10.15.7 and I'm using Logic X. I haven't updated anything or done anything different from how I'd normally start a session. Unless this can be resolved in the next few hours I'm looking like tomorrow's sessions will have to be cancelled to as the rigs I had saved from last year are specifically what the artist wants to use.

Thanks


All times are GMT -7. The time now is 03:30 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com