Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (https://duc.avid.com/forumdisplay.php?f=15)
-   -   "P" and ";" key commands not working 5.2.1LE... (https://duc.avid.com/showthread.php?t=100045)

tadpole 03-12-2004 02:15 AM

\"P\" and \";\" key commands not working 5.2.1LE...
Anybody out there ever run into this? I'm using LE 5.2.1 (I know it's old.. but it get's the job done and has all the pluggies..) Anyhow, my "P" and ";" key commands don't work.. I'm an avid TDM user, but this is my home rig that I just started setting up, so i'm not quite used to the LE quirks.. I've tried using the keys in multiple sessions (even new sessions..on blank tracks.. and no navigation..) so it's not a corrupted session or anything... On top of this, the "home" and "page up", "page down" keys don't navigate.. instead they switch the main timeline selection (ie.. mins and secs.. samples.. etc..) also occassionally the apple-E (separate region command) doesn't work either, it instead brings up the "find" dialog box (this seems to happen after certain A/S items are used, but it isn't consistent in that regard)... I am running Quickeys, but that isn't what's causing the wierdness... none of my keyboard keys are malfunctioning in any other app, and none are stuck down either...My keyboard language is also set correctly in the OS control panel... however, I do have the older style Mac keyboard (with only 12 function keys), so I'm wondering if anyone else has run into this and if my keyboard itself is what is causing the problem...Figured I'd ask before I ran out and bought another keyboard, if that's the case..

My rig is as follows if it helps

G4 Dual 500 , dual bootable(slow as hell, but hey, it's my home rig)
external firewires (working fine HFS+)
minimal extensions
NO scsi accel
ATI radeon vid card
PT LE 5.2.1
Quickeys 5.0

TIA for your help

Rail Jon Rogut 03-12-2004 08:56 AM

Re: \"P\" and \";\" key commands not working 5.2.1LE...
Command Focus mode was only added to LE in version 6.x which requires OS X.


tadpole 03-12-2004 11:37 AM

Re: \"P\" and \";\" key commands not working 5.2.1LE...
wow that's a bummer... there's no way to move your selection point up or down a track without moving it within the timeline in 5.2 LE? I would hope that Digi would have added at least this simple navigational functionality to LE.. (even in a dated Legacy product) Besides, it's listed in the key commands that are in the help manual...not only that, but that doesn't explain the intermittent behavior of the Apple+E (separate region command) changing to the "find" dialog box every so often, then fixing itself on a restart of PT. These problems may or may not be related, but I think they might be. After all, 5.2 is a "beta" version...Anyhow, thanks for the reply.. I know this post is gonna be topposted right out of the DUC cause it deals with a 5.x version of LE.. but if anyone else has any ideas, i'd appreciate the reply..
Thanks again,


All times are GMT -7. The time now is 06:19 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com